PDA

View Full Version : Quick reply box


rcers
10-06-2005, 10:14 PM
When using the quick reply box, the when I click so submit the system erases my reply and tells me to enter more than one character while opening the full version of the reply form.

Strange. XP sp2 Firefox 1.0.7.....

Mike

Twmaster
10-06-2005, 10:30 PM
I'm also having issues with the quick reply box. Every time I try to post a message using the QR box it just sits there and does nothing.

W98SE Internet Exploder 6

admin
10-06-2005, 11:28 PM
clear your cache out completely. we upgraded today and you are likely caching an old js file

Twmaster
10-07-2005, 12:41 AM
Still broken. I've cleared the cache and rebooted.

Also the 'edit' button on my previous posts does not do anything either. Grrrr. I hate java script.

rcers
10-07-2005, 02:22 PM
Me too, still broken, just did it again here...

Mike

admin
10-07-2005, 08:46 PM
you are both firefox correct?

Twmaster
10-07-2005, 08:50 PM
Ie 6.0

rcers
10-07-2005, 08:52 PM
Mine is working now....Firefox.

Mike

Twmaster
10-07-2005, 08:56 PM
If you can read this it worked

Ooops. This was from my Mac.

admin
10-07-2005, 09:06 PM
good. sounds solved!

Twmaster
10-08-2005, 12:41 AM
The previous post confirming it worked was from my Mac (OSX Safari) and this post is from my laptop and is still not working.

:(

RCAerobatics
10-08-2005, 02:47 AM
Works for me

WinXP-Pro SP2, Firefox 1.07

rcers
10-08-2005, 07:08 PM
Yep still working for me too...

Twmaster
10-11-2005, 02:36 AM
Well this is still not working from the Laptop at home (which is where I do 80% of my posting from).

Also as previously mentioned the edit button also does not work. However I can right click on it and then select 'open' and it just DTRT.

:mad:

admin
10-11-2005, 04:24 AM
did you blow out your cache on the laptop completely?

Twmaster
10-11-2005, 10:52 PM
did you blow out your cache on the laptop completely?

Several times.

Twmaster
12-08-2005, 02:23 AM
Hey the latest software upgrade seems to have fixed this for me! W00TY!

Mike Parsons
12-08-2005, 01:06 PM
Glad to hear it is resolved Mike!

-Mike

admin
12-08-2005, 02:59 PM
whew..I was hoping it would! glad that mystery is solved