PDA

View Full Version : E-mail notifications for subscribed threads


Ohiopete
05-11-2007, 05:27 PM
As of about a week or so ago I stopped getting e-mail notifications to responses in thread in which I am subscribed to. Although I didn't change anything I checked my "User CP" page and the box is still checked to receive notices and my e-mail address is current and valid.

Any suggestions? ??

Nathan
05-11-2007, 10:51 PM
Check your SPAM folder. It's possible your ISP flagged these emails as SPAM. Let me know if that ends up being the case of if we need to dig further.

firemanbill
05-11-2007, 11:08 PM
yeah it happened to me as well about the same time. No spam in the box either...

admin
05-11-2007, 11:42 PM
I bet you guys are on same isp!

firemanbill
05-12-2007, 12:58 AM
I've got cox...

Ohiopete
05-13-2007, 02:57 AM
I have Cox cable internet as well but I don't think that's the problem as I get responses from all the other forums I belong too. I know I have my setting done properly I just can't figure it out ?? The response are not ending up in my trash nor my spam folder, I'm just not receiving them. I had in the past though....

Edit - Do you think the ISP is flagging them as spam so they never get through to us?

firemanbill
05-13-2007, 03:16 AM
Yeah I can't find anything where it is blocked either. I have the spamblocker on that they provide but wattflyer is not blocked so I don't know why they are not coming through...

frustrating...

Rabbitcreekok
05-13-2007, 04:02 AM
Which thread are you having the problem with? Perhaps I am also subscribed and can check to see if I am being notified. Or I will subscribe and see if I am notified.

Isn't there something about if you don't respond to a notification, you won't receive anymore until you do. I think it says that somewhere on the site, but I don't know if that really happens.

firemanbill
05-13-2007, 04:02 AM
ALL of 'em. I'm not getting anything from WF anymore...:sad:

admin
05-13-2007, 04:47 AM
I bet cox is blocking them. can you contact them and find out why. all our mail settings are good and we are not listed on any block lists across the net. they must have selectively blocked. could be a competitor tattling and saying watfflyer is spamming to harm us

Rabbitcreekok
05-13-2007, 05:31 AM
Probably correct. In the last hour I have received 20 notifications. And I am not on Cox.

diablo
05-13-2007, 08:13 AM
I haven't gotten anything, and i have comcast

firemanbill
05-13-2007, 02:15 PM
so it's not just a cox thing... hmmmm??

thanks for the info Emo.

Mr. Baggins
05-13-2007, 03:37 PM
I don't get anything either.

Ribcracker
05-14-2007, 04:18 AM
Me either! And I'm with att.net.

firemanbill
05-14-2007, 04:22 AM
Not just one ISP... looks like it is cox, comcast, and att so far.

anybody else?

admin
05-14-2007, 04:59 AM
bill just sent you test email from the forum...to see if it is a subscribed thread trigger issue or email/block issue

firemanbill
05-14-2007, 05:03 AM
didn't get anything Marc.:sad:

firemanbill
05-14-2007, 05:06 AM
Hey you want to hear something funny...

The last email I got from wattflyer was at 1201 am on May 4th... wishing me a happy birthday... nothing since then. :roll:

admin
05-14-2007, 05:09 AM
if you didn't get that test just now something is blocking. I just sent one to you and one to my gmail account. I got the one at gmail (used that to test outside my network). came within seconds. I think the emails thus are getting sent but somewhere at your isp they are blacklisting our mail server. if you can have them check their system to see if there is any issue with this mail server and lmk:

mx server: mail.rcuniverse.com 69.20.56.18

if anyone who has this problem has any other free email accounts like at yahoo, gmail, msn, etc try changing your email to one of those temporarily and see if the mail starts flowing. this will defiinitively confirm some kind of isp block

Mr. Baggins
05-14-2007, 05:19 AM
Works with my gmail. Cox may be doing us a favor;-):roll:

Rabbitcreekok
05-14-2007, 05:32 AM
Just so you will know, they are still working on my service, which is also a cable provider.

Ohiopete
05-14-2007, 06:50 AM
Which thread are you having the problem with? Perhaps I am also subscribed and can check to see if I am being notified. Or I will subscribe and see if I am notified.

Isn't there something about if you don't respond to a notification, you won't receive anymore until you do. I think it says that somewhere on the site, but I don't know if that really happens.

I haven't gotten any notifications of responses to this thread for one. I get no mail what so ever from wattflyer. I'm on WattFlyer a few times a day so it isn't a case of not being on and not being notified again. Like I mentioned before this is the only forum I have problems with.

Admin - Could you post up the e-mail address that the responses are sent from? That way I can try to add it to my address book just so that it has no possibility of being flagged as spam once it (if it ever) reaches my PC.
I don't have any other ideas. It isn't that big of a deal ut it is rather bothersome and it appears others may be experiencing the same problems.

Maybe you could just try to send me a test e-mail from the forum and see if I receive it? I have all the "receive e-mail" options on in my User CP.

Pete

admin
05-14-2007, 07:51 AM
Pete just emaild you a test from here.

The FROM will be "webmaster@wattflyer.com" but you can probably bless the entire wattflyer.com domain with most email/firewall packages to let all email in from wattflyer.com origin

Bill's confirm that it is good via gmail but not cox shows they are sending but cox is blocking. Again somebody may have reported wattflyer for spam incorrectly or a competitor trying to do harm? dunno. all email here is opt-in as everyone knows so unsolicited email is not an issue.

admin
05-14-2007, 07:52 AM
wow..read this regarding the cox block

http://www.wichitalinks.com/coxspam.html

firemanbill
05-14-2007, 11:17 AM
well that just sucks!

but what about those comcast and att users... shouldn't have anything to do with cox.

Mr. Baggins
05-14-2007, 01:11 PM
Yep, reconfirmed getting upgates via gmail

Ribcracker
05-14-2007, 01:44 PM
Marc,
I just got my test e-mail along with several notifications for subscribed threads so I think I'm back in business. Did you tinker with the dials or do you think it was just coincidence that I didn't get notifications for a few days?
Either way, I'm happy now! Thanks for chasing this down.
Is everybody else cured?

Ohiopete
05-14-2007, 02:54 PM
Pete just emaild you a test from here.

Thanks but it never arrived. I did check out that link that you posted about the Cox mail servers, pretty messed up IMO. I'll send an e-mail to my local Cox folks and ask them to unblock the e-mail address that you provided earlier. We'll have to see.

Thanks for all your help trying to figure this out. I think I'll switch over to my gmail account for the time being.

Pete

admin
05-14-2007, 03:18 PM
I have tried to email cox but since I am not cox customer they auto responded that all email issues must come from cox customer ip's.

Cox is going to upset many customers with their policy. They need to use some of the better known black lists or tune their spam algorithm. There is little in our emails that should trigger a spam alert. Some spam algorithms will tag you though just for having a link in the email!