PDA

View Full Version : Auto Login?


Bill Harris
12-26-2005, 01:48 PM
From the FAQ:
When you register, you will be given the option to 'Automatically login when you return to the site'. This will store your username and password in a cookie, stored on your computer.... After you have registered, you may alter your cookie options at any time by changing the settings on this page.

I can't get my "auto login" to work. I have to enter username/password every time I visit WattFlyer, and checking the "Remember Me" box at login doesn't stick. I checked the User CP Options page and I haven't seen anything amiss in my settings.

Cookies are enabled (I get one from WattFlyer), security settings are at medium-high and I have WattFlyer on the "approved site" cookie list. I've tried turning the Firewall off.

Equipment: IE 6, MS Firewall, Windows XT (home). I don't recall what I did with the "auto logon" option at registration; I likely kept the defaults.

No big deal, this is the only site that doesn't allow auto-login and I'm puzzled.

--Bill

Mike Parsons
12-26-2005, 06:52 PM
Bill,
It should be automatic once the cookie is in place. I have your exact setup IE 6, XP home using the stock firewall and it allows me everytime. I am sure Marc will chime in, but it sounds something equipment specific (although that is beyond my expertise :) ).

-Mike

Twmaster
12-26-2005, 07:57 PM
Check that your browser is allowing cookies.

admin
12-26-2005, 08:15 PM
It sounds like your firewall or some other software is blocking/deleting cookies. check your browser settings, zone alarm, norton, etc.

try disabling these just as a test to see if it resolves. if so then reenable them one by one and see which one is the culprit. you may have to set wattflyer.com so it is whitelisted in these firewalls.

also on IE try putting wattflyer.com on your trusted list of sites.

Bill Harris
12-27-2005, 01:36 AM
OK, I'll twiddle with "all the above". There gotta be an answer... :D

--Bill


PS-- I checked, and the cookie is set to expire as soon as it's created. That narrows it down a bit...

admin
12-27-2005, 04:23 PM
try deleting the wattflyer cookie and your cache. restart all browsers and see if that resolves it.