PDA

View Full Version : video test


foamnpacktape
03-04-2009, 04:09 PM
http://s88.photobucket.com/albums/k179/tgm10/?action=view&current=johnyflying.flvhttp://

foam.

foamnpacktape
03-04-2009, 04:13 PM
Nope how about this:
http://s88.photobucket.com/albums/k179/tgm10/?action=view&current=johnyflying.flv

foam

foamnpacktape
03-04-2009, 04:25 PM
Last try,

Nope that won't work either. Trying to post a link to a photobucket video (not my account, got the link to it off another forum).

Anyone reading this that can give me an idea of what is wrong I'd appreciate it.

Here is a link to the other forum where the link is found. I followed it, copied its location, and tried to link it here. I get the video player to start, then get an error.
Here is a link to the other forum's post, second post on the page: jons A10 click here.

http://www.calgaryrc.com/forum/viewtopic.php?t=5186

foam.

smokejohnson
03-04-2009, 06:18 PM
Let me try.

http://s88.photobucket.com/albums/k179/tgm10/?action=view&current=johnyflying.flv

smokejohnson
03-04-2009, 06:19 PM
Nope...try again

http://s88.photobucket.com/albums/k179/tgm10/?action=view&current=johnyflying.flv

smokejohnson
03-04-2009, 06:20 PM
Weird

<embed width="448" height="361" type="application/x-shockwave-flash" wmode="transparent" src="http://s88.photobucket.com/flash/player.swf?file=http://vid88.photobucket.com/albums/k179/tgm10/johnyflying.flv"></embed>

smokejohnson
03-04-2009, 06:23 PM
I give up :o

foamnpacktape
03-04-2009, 06:47 PM
Thanks for the effort.

foam.

smokejohnson
03-04-2009, 07:03 PM
No problem...hopefully somebody that knows more can chime in with a solution.