PDA

View Full Version : HV 110?


zaboaa
09-21-2009, 02:17 AM
Thought I would come here to see if anyone had any ideas/input. Using the 110 with a BEC pro on a 70" 3DH Slick with a Turnigy 5000 mah 6S 30C lipo and a 17x8 prop. On my maiden today I lost power to the motor after about 3 minutes, = dead stick (no damage). Switched to a new battery and tried it again. On the second flight I got some motor surge then lost the motor. Was able to get power back and landed. After landing I was getting 5 beeps cont. from the ESC. At a lost at what could be the problem. input appreciated..

Mark

Larry3215
09-21-2009, 05:38 AM
If you read your user guide it will tell you what the beeps mean :)

1 beep and flash
Start failure: The motor was jammed or locked.

2 beeps and flashes
Low Voltage Cutoff: Your batteries are likely discharged. Check that batteries are fully charged and that Phoenix detects the proper number of cells at power-up.

3 beeps and flashes
Over-Current: Current draw exceeded the safe capacity of the controller. Reduce current draw by changing to a smaller propeller, different gear combination, or fewer cells.

4 beeps and flashes
Motor Anomaly: Controller encountered abnormal motor behavior such as a prop strike or other physical interference. May also indicate lost synchronization or magnetic overload within the motor.

5 beeps and flashes
Radio Signal: Signal from receiver is corrupt or non-existent. Check transmitter and receiver.

5 beeps/flashes indicates a radio problem which could explain the cut off. The controller will shut down if it looses radio signal. Check your throttle lead. You may have a bad servo extension or something in the plug thats bad etc.

You dont mention which motor your using or how many amps your pulling. It sounds like you may be hitting the low voltage cut off too.