PDA

View Full Version : Preview broken again.


Twmaster
08-04-2006, 11:22 PM
hey there WF admins...

I know you folks are busy with the upgrade to the new version of VBB however I thought I would point out a problem I found.

I have the 'preview' thing turned off as I find it incredibly maddening but yet I still get those annoying previews of threads as my pointer passes anywhere near them.

Please kill this.

--
Mike N

admin
08-04-2006, 11:25 PM
I have to reinstall from scratch this modification to ensure compatibility. Please bear with us for next few days while we fold things in feature by feature to ensure nothing "breaks" along the way.

is the multiple email bug notification squashed?

Twmaster
08-04-2006, 11:28 PM
Thanks Marc. I'll STFU now. :)

As for the multiple email bug, I can't say as I have not received any emails from WF in a day or so.

Rugar
08-04-2006, 11:56 PM
is the multiple email bug notification squashed?
Not according to Bill.
http://www.wattflyer.com/forums/showpost.php?p=93370&postcount=23

admin
08-05-2006, 04:31 AM
actually I would like somebody else to confirm the multi email bug just to be sure it is spread among users and not specific to a select few. I'm going to be toying with a new smtp mailer this weekend and see if this resolves it. probably will hook it up sunday

vax6335
08-05-2006, 04:35 AM
Are there plans for the "My Replies" button to make a come back?

I used that button more than anything, and now I feel lost. :(

admin
08-05-2006, 04:43 AM
if you click your username to the left of your post it should have an option to view more replies by <your username>. see if that does what you want for now. and yes once the full navbar is back I'll add in those options again. just trying to stabilize and reduce any variables if things are broken. just found out mailer bug exists still so working on that. once that is 100% solved I will start folding the other stuff in. that bug was my biggest concern.

Twmaster
08-05-2006, 07:42 AM
actually I would like somebody else to confirm the multi email bug just to be sure it is spread among users and not specific to a select few. I'm going to be toying with a new smtp mailer this weekend and see if this resolves it. probably will hook it up sunday

I'm curious Marc. What platform does the Wattflyer VBB software run on (eg the OS)? Also what MTA (for SMTP) are you thinking about using?

You can shoot me a private message if not comfortable broadcasting that info...

:cool:

jb48
08-05-2006, 12:23 PM
I still receive multiple notifications, but only for the thread Parkzone Slo-V; sometime 6 to 7 notifications. I tried to disable this thread to no avail?

admin
08-06-2006, 03:08 AM
I still receive multiple notifications, but only for the thread Parkzone Slo-V; sometime 6 to 7 notifications. I tried to disable this thread to no avail?

was the time stamp on these multi's from yesterday or today? Some have reported the bug has not appeared since the change was made. However it was made late yesterday so multi's could have been shot out last night before the change.

I'll see if members continue to report it. If so I have another toggle I can try before even switching mail transports. I think it is the software.

twmaster - we run linux here with postfix mta.

firemanbill
08-06-2006, 03:21 AM
No multiples here today Marc. One per thread all day!:D

Twmaster
08-06-2006, 03:40 AM
I'll see if members continue to report it. If so I have another toggle I can try before even switching mail transports. I think it is the software.

twmaster - we run linux here with postfix mta.

I doubt Postfix is the problem. I run a few mail servers one with mail list software also running and have never had any issues like that on Postfix. Although all of my Postfix installs are on OS-X Server. Postfix is good food.

jb48
08-06-2006, 12:44 PM
Received 4 messages from Parkzone Slo-V review at 07:45 this morning.

admin
08-06-2006, 04:35 PM
jb48 can you check the timestamp of that email to ensure it was from a post that was made this morning and not from before the fix was implemented? just want to make sure it wasn't one that was sitting in the queue and that you just got it late. also check to see if the post that generated the email was in fact posted this morning.

If so I have one more trick up my sleeve if this problem does indeed exist. It does however seem improved by the locking that is now in place from what I am reading above

jb48
08-06-2006, 06:51 PM
I emptied these messages from trash can icon. Now, I opened my computer five minutes ago (at 13:45) and got 6 new messages from the Parkzone Slo-V review thread, at 10:09; 10:15; 10:52; 10:56; 11:19 and 13:31.

Twmaster
08-06-2006, 06:54 PM
But are they all the same exact message?

admin
08-06-2006, 11:33 PM
I emptied these messages from trash can icon. Now, I opened my computer five minutes ago (at 13:45) and got 6 new messages from the Parkzone Slo-V review thread, at 10:09; 10:15; 10:52; 10:56; 11:19 and 13:31.

link to the thread in question? I just saw one parkzone slo-v thread but replies were back in july. need link to look at posts and see how they correspond to the times you posted above

jb48
08-07-2006, 01:54 PM
But are they all the same exact message?
No, each message corresponds to a diffrerent answer, like A answered to B message; C answered to B message; D answered to C message and so on. By the way, I had 4 other Parkzone Slo-V review messages sent yesterday evening (Sunday) when I opened my computer this morning.

jb48
08-07-2006, 02:09 PM
OUPS, I GOOFED.
Please forgive my stupid error, these threads message come from RCU forum group, not from Wattflyer. I apologize....

admin
08-07-2006, 03:02 PM
jb48,

no problem. I am relieved to hear that. so far it seems that this problem may be fixed by the lock I put in place. if anyone gets dupes though please let me know. I'll give it another day or two and if ok I can start folding back in the remaining features.

Twmaster
08-08-2006, 12:06 AM
Well then. That got sorted.

Next problem please.... :D

So Marc, when do you expect to roll some of the features back in? That silly preview thing is driving me mad. ;)

admin
08-08-2006, 03:30 AM
I'm probably going to do the photo gallery tomorrow. I'll also try to squeeze in the preview hover text as well if all goes as planned.

admin
08-08-2006, 04:08 AM
nevermind..hover preview text is folded in and working now. also photogallery is updated. have more to do but want this one to check out tomorrow before I continue on to next batch.

Twmaster
08-08-2006, 05:13 AM
Thank you Marc.