Wattflyer RC Network: RC Universe :: RCU Magazine :: RCU Forums :: RCU Classifieds :: RCU User Reviews :: RCU YouTube
Home Who's Online Calendar Today's Posts RealTime Post Spy Mark Forums Read
Go Back   WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Members List
Register Members List Wattflyer Extras Articles Search Today's Posts Mark Forums Read Social Groups

Porcia83 Porcia83 is offline

Member

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Porcia83
    08-04-2015 08:12 PM
    Porcia83
    Oh hi there buddy, I thought I PMd you and you were just busy. Now I can't find it. Sorry about tha.

    So..on the twin. Went to bind it and can't get anything to bind to it, no power coming from the ESC's. I did disconnect the receiver pack set up and battery, I'm just not partial to them. I had a friend try to get them going as well, no luck. I know this is a hard question to ask not seeing it, but any idea what to do here?

    Thanks!
  2. Bald Paul
    08-04-2015 06:49 PM
    Bald Paul
    Hey, you never did PM me about the twin! Have you flown it yet?

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 08-26-2015 12:34 PM
  • Join Date: 02-15-2010
  • Referrals: 0

Friends

Showing Friends 1 to 4 of 4

Future expansion tab

    future

My Media



iTrader

Member Profile Recent Ratings
Feedback Score:
Positive Feedback:
3
100.0%
Members who left positive:
Members who left negative:
3
0
Total positive feedback: 3
View all feedbacks for Porcia83
  Past
Month
Past
6 Months
Past
12 Months
Positive Positive 0 0 0
Neutral Neutral 0 0 0
Negative Negative 0 0 0

All times are GMT +1. The time now is 08:25 AM.


Powered by: vBulletin
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 2005 WattfFlyer.com
RCU Eflight HQ

Charities we support Select: Yorkie Rescue  ::  Crohn's & Colitis Foundation



Page generated in 0.16343 seconds with 34 queries