View Single Post
Old 03-21-2014, 07:48 AM   #8
CHELLIE
Super Contributor
 
CHELLIE's Avatar
 
Join Date: Oct 2006
Location: Hesperia, So. Calif
Posts: 18,596
View CHELLIE's Gallery13
Thanked 2,162 Times in 2,070 Posts
Club: Chino Renegades RC Flying Club
Awards Showcase

Scratchbuilders Award  Scratchbuilders Award  Ambassador Award  100mph Speed Demon 
iTrader: (4)
Friends: (311)
Default

Originally Posted by abborgogna View Post
I just finished putting together a pusher version of the Su-27 and I have an ESC/Motor problem. With extension cables between the ESC and the battery the motor does not want to run. The receiver and servos all work fine, just the motor will not work. Without the extension cables everything works fine. l have had this problem on three different ESCs and with the extension cables between the motor and the ESC or the battery and the ESC. I have also swapped the motor and still have the problem. It seems I am dropping two much voltage between the ESC and what it is connected to. The extension is approximately 11.75 inches and I am using 12 gauge wire made for use electric model airplane applications.

Has anybody else had this problem.
Andy
Hi Andy What size motor, Esc, lipo are you using 12 gauge wire should work ok for up to a 60 size motor, bigger than that, you might want to use 10 gauge wire, I agree with others, that a bad solder joint or loose bullet connection might be a problem too, Take care, Chellie

I may be getting Older, But I Refuse to grow Up I am Having to much Fun to Grow Up LOL
CHELLIE is online now  
  Reply With Quote
 
Page generated in 0.08905 seconds with 17 queries