Wattflyer RC Network: RC Universe :: RCU Magazine :: RCU Forums :: RCU Classifieds :: RCU User Reviews :: RCU YouTube
Home Who's Online Calendar Today's Posts RealTime Post Spy Mark Forums Read
Go Back   WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Support & Testing > Support & Suggestions
Register Members List Wattflyer Extras Articles Search Today's Posts Mark Forums Read Social Groups

Support & Suggestions If you need tech support post your question here or site suggestions too.

Thank you for your support (hide ads)
Reply
 
Thread Tools Display Modes
Old 01-23-2013, 06:52 PM   #1
Firestem4
inexorably eccentric
 
Firestem4's Avatar
 
Join Date: Jun 2008
Location: So-Cal
Posts: 256
Thanked 20 Times in 19 Posts
Club: None :*(
Send a message via AIM to Firestem4 Send a message via MSN to Firestem4 Send a message via Yahoo to Firestem4
iTrader: (0)
Friends: (12)
Default Tapatalk issue- failed to connect to forum

Hi there. I am receiving this error message on more than 75% of the threads I try to view. Rcgroups forum doesn't seem to be having this issue and I think both of you are using the same forum software.

I am running Tapatalk 2.4.10 on Android 4.1.1.

Please let me know of you need more details.

Sent from my SPH-L710 using Tapatalk 2

"Stay away from trees! Seriously-avoid them like an IRS audit." - Gzsfrk
Hangar: Slow Stick, GreatPlanes F-86 MicroEDF
Helipad: WL Toys v911
Boneyard: 3D Foamie (toolkit crushed it!)
Firestem4 is offline  
  Reply With Quote
Old 01-23-2013, 11:46 PM   #2
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Near Dyer, TN
Posts: 10,365
View Don Sims's Gallery3
Thanked 342 Times in 332 Posts
Awards Showcase

WAA-08 Pilot  Globetrotter Pilot 
iTrader: (3)
Friends: (38)
Default

I'll pass this on to the tech guys for you.
Don

Take care and thanks for posting at WattFlyer!!

Don
Don Sims is offline  
  Reply With Quote
Old 04-29-2013, 09:34 PM   #3
Turbojoe
Mountain Models Minion
 
Turbojoe's Avatar
 
Join Date: Aug 2005
Location: Mesa, Arizona
Posts: 627
Thanked 24 Times in 24 Posts
iTrader: (1)
Friends: (10)
Default

Any updates on this? While I can connect to Wattflyer and I get notifications of posts from Tapatalk I get "your are not authorized to view" or something like that when I try to go to a thread using my Nexus 7. Strange as this is the only site I subscribe to that doesn't work with Tapatalk. And yes I am logged in.

Joe

The nonsensical ravings of a lunatic mind.....
Turbojoe is online now  
  Reply With Quote
Old 04-30-2013, 02:41 AM   #4
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Near Dyer, TN
Posts: 10,365
View Don Sims's Gallery3
Thanked 342 Times in 332 Posts
Awards Showcase

WAA-08 Pilot  Globetrotter Pilot 
iTrader: (3)
Friends: (38)
Default

Joe, I passed it on and will do so again! Sometimes we're the red-headed stepchild and it takes a bit for tech issues to get fixed. Thanks for your patience!!

Take care and thanks for posting at WattFlyer!!

Don
Don Sims is offline  
  Reply With Quote
Old 04-30-2013, 09:20 AM   #5
Turbojoe
Mountain Models Minion
 
Turbojoe's Avatar
 
Join Date: Aug 2005
Location: Mesa, Arizona
Posts: 627
Thanked 24 Times in 24 Posts
iTrader: (1)
Friends: (10)
Default

Thanks Don. Shhh, the boss doesn't know I have the Nexus 7 with me on the night shift..... For now I can still use Wattflyer at home on the desktop.

Joe

The nonsensical ravings of a lunatic mind.....
Turbojoe is online now  
  Reply With Quote
Old 04-30-2013, 10:15 AM   #6
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Near Dyer, TN
Posts: 10,365
View Don Sims's Gallery3
Thanked 342 Times in 332 Posts
Awards Showcase

WAA-08 Pilot  Globetrotter Pilot 
iTrader: (3)
Friends: (38)
Default


Take care and thanks for posting at WattFlyer!!

Don
Don Sims is offline  
  Reply With Quote
Old 05-01-2013, 06:17 PM   #7
Firestem4
inexorably eccentric
 
Firestem4's Avatar
 
Join Date: Jun 2008
Location: So-Cal
Posts: 256
Thanked 20 Times in 19 Posts
Club: None :*(
Send a message via AIM to Firestem4 Send a message via MSN to Firestem4 Send a message via Yahoo to Firestem4
iTrader: (0)
Friends: (12)
Default

I figured I should chime in here since I saw this post was updated. I am still having the same issue with Tapatalk although I notice the same error message that I posted originally, immediately when I connect to the forum though Tapatalk. Before I would only see it when I entered a subforum or thread.

--Kevin

"Stay away from trees! Seriously-avoid them like an IRS audit." - Gzsfrk
Hangar: Slow Stick, GreatPlanes F-86 MicroEDF
Helipad: WL Toys v911
Boneyard: 3D Foamie (toolkit crushed it!)
Firestem4 is offline  
  Reply With Quote
Old 05-01-2013, 06:37 PM   #8
Turbojoe
Mountain Models Minion
 
Turbojoe's Avatar
 
Join Date: Aug 2005
Location: Mesa, Arizona
Posts: 627
Thanked 24 Times in 24 Posts
iTrader: (1)
Friends: (10)
Default

I should correct my post to say that the problem is mainly when I try to post or reply to a post. I just can't do it from Tapatalk.

Joe

The nonsensical ravings of a lunatic mind.....
Turbojoe is online now  
  Reply With Quote
Old 05-02-2013, 01:21 AM   #9
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Near Dyer, TN
Posts: 10,365
View Don Sims's Gallery3
Thanked 342 Times in 332 Posts
Awards Showcase

WAA-08 Pilot  Globetrotter Pilot 
iTrader: (3)
Friends: (38)
Default

Thanks for the clarifications! I passed the updates on this evening.

Take care and thanks for posting at WattFlyer!!

Don
Don Sims is offline  
  Reply With Quote
Old 05-02-2013, 01:25 AM   #10
Nathan
Administrator
 
Join Date: Jul 2005
Posts: 224
Thanked 3 Times in 3 Posts
iTrader: (0)
Friends: (0)
Default

The team at IB is aware and will be looking into it shortly.

Wattflyer.com | RCUniverse.com
Nathan is offline  
  Reply With Quote
Old 05-02-2013, 09:39 AM   #11
Turbojoe
Mountain Models Minion
 
Turbojoe's Avatar
 
Join Date: Aug 2005
Location: Mesa, Arizona
Posts: 627
Thanked 24 Times in 24 Posts
iTrader: (1)
Friends: (10)
Default

Not sure what happened but tonight at work I was actually able to access AND post to a thread using Tapatalk on my Nexus7. Not being able to use Tapatalk reliably isn't a huge issue for me but I'm trying to spend a little more time on Wattflyer and what better place to do it than while at work?

Joe

The nonsensical ravings of a lunatic mind.....
Turbojoe is online now  
  Reply With Quote
Reply

  WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Support & Testing > Support & Suggestions

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:14 PM.


Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 WattfFlyer.com
RCU Eflight HQ

Charities we support Select: Yorkie Rescue  ::  Crohn's & Colitis Foundation



Page generated in 0.19156 seconds with 40 queries