Wattflyer RC Network: RC Universe :: RCU Magazine :: RCU Forums :: RCU Classifieds :: RCU User Reviews :: RCU YouTube
Home Who's Online Calendar Today's Posts RealTime Post Spy Mark Forums Read
Go Back   WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Electric R/C Airplanes > General Electric Discussions
Register Members List Wattflyer Extras Articles Search Today's Posts Mark Forums Read Social Groups

General Electric Discussions Talk about topics related to e-powered RC flying

Thank you for your support (hide ads)
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-26-2014, 06:55 PM   #1
rreid7
Member
 
rreid7's Avatar
 
Join Date: Jul 2012
Location: North East, MD
Posts: 81
Thanked 6 Times in 6 Posts
Club: AMA #987422
iTrader: (0)
Friends: (0)
Default DX6i and settings loss

My DX6i just played a nasty game on me. I had a good morning flying on Sunday, finishing up with the Formosa. On Monday my wife told me my radio was beeping. Sure enough low batt alarm was going, must have left it on by mistake after the last flight. Charged it back up fully and brought it and the Formosa today (Tuesday) for some lunchtime flying.

When I plugged in the flight battery, the rudder went full lock to the right and the right aileron went full up. What the %^&$!!!, it didn't do the Sunday! I started looking at the settings: the timer was wrong, the dual rate and expo settings were wrong, the elevator was reversed, and worse, there was a strange rudder-throttle mix in Mix1 and Mix2. I set everything back right and flew without further problem.

In the heat of the moment those mixes didn't register, but on reflection I realized they looked like the throttle - rudder mixes I use on my P-38 to give some differential throttle control. Checking the P-38 settings confirmed this exactly. The D/R & Expo settings, the timer, and the reversed elevator servo, all normal for that plane, were what had shown up on the Formosa.

So it seems that when the radio battery got to a very low charge state, it lost the settings for the model last flown (Formosa) and grabbed settings from the next model in the list (P-38). I wouldn't have expected this, I would think that at worst it would go back to the defaults. At least those mixes caused obviously wrong control deflections that warned me off before I tried to launch. Has anyone else had anything like this happen?

rreid7 is offline  
  Reply With Quote
 

  WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Electric R/C Airplanes > General Electric Discussions

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spektrum DX6i loses its settings zoomy RC Radios, Transmitters, Receivers, Servos, gyros 2 11-26-2013 01:12 AM
Be aware of Tactic Rx response to power loss on the Tx Wisc-BK Indoor & Micro Electric Planes 5 02-04-2013 09:34 AM
need dx6i settings for UM t-28 trojan dge Beginners 7 07-03-2012 12:24 AM
SR 120 Tx settings. Heli Jim E-Flite Helicopters 7 08-05-2011 10:32 PM
Park T28D Trojan and DX6I Question gmar777 Beginners 3 02-03-2011 06:06 PM


All times are GMT +1. The time now is 09:12 AM.


Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 WattfFlyer.com
RCU Eflight HQ

Charities we support Select: Yorkie Rescue  ::  Crohn's & Colitis Foundation



Page generated in 0.22724 seconds with 42 queries