Wattflyer RC Network: RC Universe :: RCU Magazine :: RCU Forums :: RCU Classifieds :: RCU User Reviews :: RCU YouTube
Home Who's Online Calendar Today's Posts RealTime Post Spy Mark Forums Read
Go Back   WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Company Support Forums > FMA Direct
Register Members List Wattflyer Extras Articles Search Today's Posts Mark Forums Read Social Groups

FMA Direct Discuss FMA Direct products or ask your support questions.

Thank you for your support (hide ads)
Reply
 
Thread Tools Display Modes
Old 07-06-2015, 06:33 AM   #1
JJ1
New Member
 
Join Date: Jul 2015
Posts: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default Powerlab 8 V2 and 6 cell lipo problem

I need some advice on a recently purchased a PL8 that is having trouble with charging 6S Lipo packs. At this stage I have tried everything I know of and suspect the PL8 is faulty.

If I use a 12V supply and try to charge above 6 amps the system soft start error occurs shortly after the charge current starts to ramp up. A 50Ah AGM battery and several Dell 750 watt server supplies have been tried.

The packs are Revo 3300mAh 6s 40C with EC5 connectors. I have tried charging one pack directly plugged into the CP8S-GP/KO6S-PAR balance board and all four packs with a Turnigy parallel board.

With a 24V supply (two AGMs or two server supplies in series) the charging starts OK and runs for a while, but ends with a Node over current error at some point unless the charge current is kept around 6 amps.

4S lipos so far have presented no issue at any charge current I have chosen up to 30 amps so there does not appear to be any issue with cables or connections. The 4S packs are Revo 4400mAh 60C.

Thanks,

Jason.
JJ1 is offline  
  Reply With Quote
Old 07-06-2015, 08:29 PM   #2
Gregor
Member
 
Join Date: Sep 2007
Posts: 65
Thanked 9 Times in 9 Posts
iTrader: (0)
Friends: (0)
Default

It looks like FMA has been trying to get a hold of you http://www.rcgroups.com/forums/showp...21&postcount=7
Gregor is offline  
  Reply With Quote
Old 07-07-2015, 03:47 AM   #3
JJ1
New Member
 
Join Date: Jul 2015
Posts: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

Indeed.

Since I have now received advice from FMA on RCgroups I'm not expecting anything further in this thread.

I'm happy for this thread to be deleted or to remain in which case I will update as appropriate.
JJ1 is offline  
  Reply With Quote
Reply

  WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Company Support Forums > FMA Direct


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:50 PM.


Powered by: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2005 WattfFlyer.com
RCU Eflight HQ

Charities we support Select: Yorkie Rescue  ::  Crohn's & Colitis Foundation



Page generated in 0.05527 seconds with 25 queries