Wattflyer RC Network: RC Universe :: RCU Magazine :: RCU Forums :: RCU Classifieds :: RCU User Reviews :: RCU YouTube
Home Who's Online Calendar Today's Posts RealTime Post Spy Mark Forums Read
Go Back   WattFlyer RC Electric Flight Forums - Discuss radio control eflight > R/C Electric Power - Batteries, Chargers, ESCs and More > Batteries & Chargers
Register Members List Wattflyer Extras Articles Search Today's Posts Mark Forums Read Social Groups

Batteries & Chargers Discuss Li-P, Li-Ion, NiMh, Nicad battery technology and the chargers that juice 'em up!

Thank you for your support (hide ads)
Reply
 
Thread Tools Display Modes
Old 01-14-2009, 02:26 PM   #1
ETFish
New Member
 
Join Date: Jan 2009
Location: Fort Lauderdale, FL
Posts: 7
Thanked 0 Times in 0 Posts
Club: VistaViewFlyers
iTrader: (0)
Friends: (0)
Default E-Flite 2-3 Cell Balancing Li-Po Charger Problem

Hello all,

I am a fairly new stick so please bare with me.

I have an e-flite 2-3 cell balancing li-po charger (LP3000). I have the jumpers connected to a brand new Hangar 9 12v 7ah sealed battery. I charge my e-flite 3s 11.1V 3200mAh (Apprentice 15e Battery) on it. All parts are new. I charge the battery it balances, it charges, however, at the charge completion (i think) it beeps 3 times with alternating red & green lights indicating an error. I know its suppose to beep once solid for 3+ seconds to indicate complete and have only the green light completely solid. Is something malfunctioning? Any Suggestions?

Thanks for reading!

Evan Fish


Attached Thumbnails
Click image for larger version

Name:	PKZ1040-250.jpg
Views:	372
Size:	30.6 KB
ID:	90392 Just like this one but mine has jumpers not a car plug (LP3000)
ETFish is offline  
  Reply With Quote
Old 01-15-2009, 04:06 PM   #2
Mike Parsons
Penguins still can't fly
 
Mike Parsons's Avatar
 
Join Date: Jul 2005
Location: Atlanta, Ga
Posts: 5,136
View Mike Parsons's Gallery429
Thanked 209 Times in 172 Posts
Club: www.electricdrones.com
Awards Showcase

5kW 
iTrader: (5)
Friends: (25)
Default

Evan,
When it comes to lipo charging, take no chances. This is a case that you need to email E-flite with.

Is the error indicated in the manual that came with it?

Proud Supporter of
Atlantahobby.com
ExtremeFlightrc
Mike Parsons is offline  
  Reply With Quote
Old 02-03-2009, 02:06 PM   #3
ridurall
New Member
 
Join Date: Jan 2009
Location: SW Oklahoma
Posts: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

I have exactly the same problem except when I connect my battery it starts beeping and flashing red and green in one second flashes. I called E-Flight and they are sending me a new battery. I only purchased my E-Flite CX2 on 1/27/09 and the charger was packaged with the helicoptor.
ridurall is offline  
  Reply With Quote
Old 02-03-2009, 02:47 PM   #4
rcers
Community Moderator
 
rcers's Avatar
 
Join Date: Jul 2005
Location: Trophy Club TX
Posts: 6,147
View rcers's Gallery57
Thanked 498 Times in 488 Posts
Awards Showcase

WAA-08 Pilot 
iTrader: (4)
Friends: (9)
Default

I suspect your 7ah sealed lead acid battery is not up to the task - you would only get one charge before that battery was over half way depleted. Not a good setup. Have you tried hooking this to your car battery?
rcers is offline  
  Reply With Quote
Old 02-03-2009, 02:58 PM   #5
ridurall
New Member
 
Join Date: Jan 2009
Location: SW Oklahoma
Posts: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

Going out side to hook it up to the truck now.
ridurall is offline  
  Reply With Quote
Old 02-03-2009, 03:38 PM   #6
ridurall
New Member
 
Join Date: Jan 2009
Location: SW Oklahoma
Posts: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

That didn't work either. I got about 12 seconds of green light like it was going to work and then it started beeping again. I've got 3, 7.4V 800 mAh 2-cekk Ku-Po batteries and I cannot get anything to take a charge. I've purchased all this stuff since 1/27/09 and quickly becoming disenchanted with it. What is a better battery charger for this set up? Thank you for your repy.
ridurall is offline  
  Reply With Quote
Old 02-03-2009, 04:03 PM   #7
rcers
Community Moderator
 
rcers's Avatar
 
Join Date: Jul 2005
Location: Trophy Club TX
Posts: 6,147
View rcers's Gallery57
Thanked 498 Times in 488 Posts
Awards Showcase

WAA-08 Pilot 
iTrader: (4)
Friends: (9)
Default

Originally Posted by ridurall View Post
That didn't work either. I got about 12 seconds of green light like it was going to work and then it started beeping again. I've got 3, 7.4V 800 mAh 2-cekk Ku-Po batteries and I cannot get anything to take a charge. I've purchased all this stuff since 1/27/09 and quickly becoming disenchanted with it. What is a better battery charger for this set up? Thank you for your repy.
Sorry I was replying to ETFish as he was using a small battery to power the charger.

I have heard this charger has some issues too - so may be a defective charger. You should know more when you get your new battery back.

Mike
rcers is offline  
  Reply With Quote
Old 02-07-2009, 02:03 AM   #8
ridurall
New Member
 
Join Date: Jan 2009
Location: SW Oklahoma
Posts: 4
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

This has been a mell of a hess trying to figure all this out. The charger will not work at all for me, so I purchased a Common Sense RC Proton 4 charger. E-Flite sent me another battery so I have a total of 4 batteries for this CX2 Helicoptor. At first I charged up the Common Sense 7.4 800mah battery and everything seemed to work fine. I then charged up the E-Flite same type of battery and as it just about got charged the charger beeped and said "battery open circuit". Every battery that gets close to charged says that instead of saying "Charge End" or something like that. I called and spoke with Bruce at www.commonsenserc.com and he spoke with someone else and suggested I send the charger back. Wow, two bad chargers and I'm only 1.5 weeks into this RC flying stuff. As I was typing this I was charging a CommonSense battery that I had used for flying about 10 minutes. It just beeped and I checked it and it said " Charge End". Woo Hoo it worked, ONCE. I'm still worried about how much I've tied up in this without very good results. Oh well I'm going to try and learn how to fly this chopper this weekend. Just hope I can keep one of the 4 batteries that I have will work. Wish me luck!
ridurall is offline  
  Reply With Quote
Old 02-07-2009, 03:00 AM   #9
d&mrc
Member
 
d&mrc's Avatar
 
Join Date: Feb 2007
Location: southern ca
Posts: 458
Thanked 10 Times in 10 Posts
iTrader: (1)
Friends: (1)
Default

Originally Posted by ridurall View Post
This has been a mell of a hess trying to figure all this out. The charger will not work at all for me, so I purchased a Common Sense RC Proton 4 charger. E-Flite sent me another battery so I have a total of 4 batteries for this CX2 Helicoptor. At first I charged up the Common Sense 7.4 800mah battery and everything seemed to work fine. I then charged up the E-Flite same type of battery and as it just about got charged the charger beeped and said "battery open circuit". Every battery that gets close to charged says that instead of saying "Charge End" or something like that. I called and spoke with Bruce at www.commonsenserc.com and he spoke with someone else and suggested I send the charger back. Wow, two bad chargers and I'm only 1.5 weeks into this RC flying stuff. As I was typing this I was charging a CommonSense battery that I had used for flying about 10 minutes. It just beeped and I checked it and it said " Charge End". Woo Hoo it worked, ONCE. I'm still worried about how much I've tied up in this without very good results. Oh well I'm going to try and learn how to fly this chopper this weekend. Just hope I can keep one of the 4 batteries that I have will work. Wish me luck!
That is exactly what my Triton JR keeps doing, only it sometimes does it at the very beginning of the charge. I have to turn the charge rate WAY down (to like, 1/3c or less), let it charge for a few minutes, then raise it to 1c. But, I do have an equinox cell balancer connected, so maybe that is my problem. As of this minute, I have made it through at least three (might be forgetting one or two, I am constantly flying) charges without this issue manifesting itself, so maybe it resolved itself....

A good flight often ends with a great crash.
Globetrotter vet!
http://www.wattflyer.com/forums/showthread.php?t=20343
d&mrc is offline  
  Reply With Quote
Old 04-11-2009, 06:56 PM   #10
Simitar6
simitar6
 
Join Date: Apr 2009
Location: Fairfield Glade, TN
Posts: 8
Thanked 0 Times in 0 Posts
Club: CCRC of Crossville, TN
iTrader: (0)
Friends: (0)
Default

Anyone have a manual for the LP3000 charger? I purchased it on eBay? I checked for a manual, online, and at e-Flite but no indication of a .pdf or other downloadable info. The Postings, I'm seeing, are not giving a warm fuzzy feeling about the charger.
Simitar6 is offline  
  Reply With Quote
Old 04-26-2009, 07:01 AM   #11
xmech2k
Ya got any Beeman's?
 
xmech2k's Avatar
 
Join Date: Apr 2009
Location: San Diego, CA
Posts: 2,465
View xmech2k's Gallery21
Thanked 225 Times in 223 Posts
Club: CVMRCC, SEFSD
Awards Showcase

1kW  Outstanding Contributor Award 
iTrader: (0)
Friends: (7)
Default

Hmm, I have that charger, came with my Apprentice, and haven't had any trouble with it. I even got a Thunder Power battery and some adapters, and charge it no problem. Towards the end of the charge cycle, I was initially concerned as it looked like it went to aternating green/red, but I think it has to do with the bink rates changing. It eventually gives the long tone and goes solid green.

It's worked off my car battery and a power supply.

I'd like to get a fancy charger at some point, but the LP3000 does the job for now.

Hope this gets resolved quick!
xmech2k is offline  
  Reply With Quote
Old 04-26-2009, 01:08 PM   #12
Simitar6
simitar6
 
Join Date: Apr 2009
Location: Fairfield Glade, TN
Posts: 8
Thanked 0 Times in 0 Posts
Club: CCRC of Crossville, TN
iTrader: (0)
Friends: (0)
Default

What size LiPo batteries are you charging? I expect to be using mostly 7.4V - 900mah, to start with, and a 1200mah later on for a second plane.

Thank you for your information, I had been hearing mostly negative comments about the LP3000. This gives me hope I didn't just waste money on it. I have yet to find any printed info on the charger and expected there would be something form Horizon or on line.
I spent 13 weeks in San Diego in 1962, at Boot Camp, only in town once. A beautiful area, at least the little bit I got to see with an 8 hour pass.
Simitar6 is offline  
  Reply With Quote
Old 04-26-2009, 06:24 PM   #13
xmech2k
Ya got any Beeman's?
 
xmech2k's Avatar
 
Join Date: Apr 2009
Location: San Diego, CA
Posts: 2,465
View xmech2k's Gallery21
Thanked 225 Times in 223 Posts
Club: CVMRCC, SEFSD
Awards Showcase

1kW  Outstanding Contributor Award 
iTrader: (0)
Friends: (7)
Default

I have the Apprentices 11.1v 3200mah, and I (Ignorantly) bought a Thunder Power 11.1v 3300mah. It works just fine in the Apprentice, but I wound up paying alot extra for 20C when all I need is 15C. Guess I could use it in the future on something more powerful.

Don't forget if you buy other brand batteries, get a pack of balancing plug adapters for the E-Flite charger. My LHS had it for around $9. I learned the hard way balancing plugs don't have an industry standard. I guess hobby shops are like hardware stores, you can never just go once.

The only thing I don't understand, is it takes almost the same amount of time to charge my lipos at 3 amps, as it does at 1.5 amps? Maybe it's my somewhat homemade power supply. it says it puts out 5.8 amps, I have a 5 amp fuse in the output just in case, and I measured it at 14.x volts. Is it a result of the balancing? I still have alot to learn about this stuff.

LOL, I wasn't born yet when you visited San Diego! I'm not native here, but trust me, it's changed A LOT since then. It's tough to find a flat piece of land no one's built something on... Sad from a native midwesterners viewpoint. But as they say, the weather's great!
xmech2k is offline  
  Reply With Quote
Old 04-26-2009, 07:39 PM   #14
Simitar6
simitar6
 
Join Date: Apr 2009
Location: Fairfield Glade, TN
Posts: 8
Thanked 0 Times in 0 Posts
Club: CCRC of Crossville, TN
iTrader: (0)
Friends: (0)
Default

As I have ordered some batteries from Tenergy and on line from and ebay source, I will be looking for adaptors. What brand adapters did you purchase and how many different adapters did you get?

I was born/raised in Iowa so going to California was a big deal for me. I had the highest score, on the Arm Forces Qualification Test, in the DesMoines induction center history, a perfect 100%, so they put me in charge of 26 other recruits to go by train from Kansas City to Diego. The bus ride from Des Moines to KC let me know just how stupid I really was, about people.
Simitar6 is offline  
  Reply With Quote
Old 04-26-2009, 11:18 PM   #15
xmech2k
Ya got any Beeman's?
 
xmech2k's Avatar
 
Join Date: Apr 2009
Location: San Diego, CA
Posts: 2,465
View xmech2k's Gallery21
Thanked 225 Times in 223 Posts
Club: CVMRCC, SEFSD
Awards Showcase

1kW  Outstanding Contributor Award 
iTrader: (0)
Friends: (7)
Default

I think the hobby shop made them themselves, and it just came in a pack. I think there's 6 or 7 to adapt other lipo's to the E-Flite charger. They're not even identified, you just see which one fits! I checked with my multimeter to make sure the ground was ground, etc.
xmech2k is offline  
  Reply With Quote
Old 04-27-2009, 04:09 AM   #16
Simitar6
simitar6
 
Join Date: Apr 2009
Location: Fairfield Glade, TN
Posts: 8
Thanked 0 Times in 0 Posts
Club: CCRC of Crossville, TN
iTrader: (0)
Friends: (0)
Default

Interesting, I'll check the LHS and see what they have also the club members who have been in Electrics for a while. Worst case, I may ask you for the phone# of your Hobby Shop. Have fun and Thanks.
Simitar6 is offline  
  Reply With Quote
Old 04-27-2009, 05:36 AM   #17
byrumjr
Member
 
Join Date: Apr 2009
Location: Windsor nc
Posts: 25
Thanked 2 Times in 2 Posts
iTrader: (0)
Friends: (0)
Default

I use that charger it came with my Apprentice plane also. I have the book around somewhere I can find it if you need it I think. The balance plugs for the 2 cell and 3 cell are Balance Plug: JST-XH any other will not work. Also the is a few Balance Plugs that will plug in but the wires are not the same you need to move them around to match. I had a new battery one time when you hook it up the lights would flash green to red and beep that is a error. Green and red both blink together when balancing cells and blink red when charging. Each time I would hook it up it would blink green to red error it did that 5 or 6 times then it charged right up. I found that one cell was 2.2 and when it got up to 2.7 then it charged fine. Now sometimes when itís charging it has beeped a few times donít know what that is. I check my batteries with the watts up meter before I charge and after. Charge time for me is 45 min. This charger will do the job but I would like to have a better one that tells me whatís going on while I am charging.
byrumjr is offline  
  Reply With Quote
Reply

  WattFlyer RC Electric Flight Forums - Discuss radio control eflight > R/C Electric Power - Batteries, Chargers, ESCs and More > Batteries & Chargers

Tags
23 , balancing , cell , charger , eflite , lipo , problem

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale Electrify Triton charger with Li-Ion/Li-Po Software SlapShot Batteries and Chargers Forsale/WTB 3 06-30-2008 03:17 PM
Which 3 cell Li-po for my PZ FW-190? Angler-Hi Batteries & Chargers 6 01-22-2008 10:29 PM
esc for 6 cell li-po: michael b Power Systems 7 03-30-2007 01:18 AM
Celectra 1-3 Cell Li-Po DC Charger question RSS Feed RCU RSS Feed 0 11-04-2006 11:20 AM
Li-Po Cell testing Chris44 Batteries & Chargers 3 07-17-2006 08:29 PM


All times are GMT +1. The time now is 11:16 PM.


Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 WattfFlyer.com
RCU Eflight HQ

Charities we support Select: Yorkie Rescue  ::  Crohn's & Colitis Foundation



Page generated in 0.40710 seconds with 54 queries