Wattflyer RC Network: RC Universe :: RCU Magazine :: RCU Forums :: RCU Classifieds :: RCU User Reviews :: RCU YouTube
Home Who's Online Calendar Today's Posts RealTime Post Spy Mark Forums Read
Go Back   WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Electric R/C Airplanes > General Electric Discussions
Register Members List Wattflyer Extras Articles Search Today's Posts Mark Forums Read Social Groups

General Electric Discussions Talk about topics related to e-powered RC flying

Thank you for your support (hide ads)
Reply
 
Thread Tools Display Modes
Old 05-14-2012, 12:43 AM   #1
danauti1
Member
 
Join Date: May 2012
Posts: 22
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default Help with hobby zone super cub plz

I recently purchased the Hobbyzone Super cub. I have flown it several times and now when I go full throttle (even with a full battery) the motor cuts out. I can fly it all day at 3/4 or so throttle but go full and it cuts as if the battery was dead. I bought the kit that came with 4 ch spektrum and 11.1v 1300mah battery I even purchased another battery of the same. It does it with either or...

Any help would be greatly appreciated..
danauti1 is offline  
  Reply With Quote
Old 05-14-2012, 01:42 AM   #2
xmech2k
Ya got any Beeman's?
 
xmech2k's Avatar
 
Join Date: Apr 2009
Location: San Diego, CA
Posts: 2,467
View xmech2k's Gallery21
Thanked 225 Times in 223 Posts
Club: CVMRCC, SEFSD
Awards Showcase

1kW  Outstanding Contributor Award 
iTrader: (0)
Friends: (7)
Default

I'm not that experienced with that plane, but first thing I'd check are the connections to the motor. Also, I believe it's a brushed motor which has a capacitor accross the terminals. It didn't come loose, did it? Also, did this happen after a plane-vs-ground or tree incident, or something like that?

Another thought, it's a geared prop, I believe? Make sure there's nothing wrong with the mesh of the gears, etc.

Good luck, and if you find anything, plz post it as you'll be helping others. Hopefully someone with SC experience will chime in soon.
xmech2k is online now  
  Reply With Quote
Old 05-14-2012, 01:43 AM   #3
zoltron55
Member
 
Join Date: Apr 2012
Location: pgh,pa
Posts: 243
Thanked 16 Times in 16 Posts
Club: mon valley rc club
iTrader: (0)
Friends: (2)
Default

I have the same plane. back off the trim a notch & see if that helps. Do yourself a favor & disconnect the act at the receiver, I had a much easier time flying mine after I did that
zoltron55 is offline  
  Reply With Quote
Old 05-14-2012, 01:46 AM   #4
NJSwede
3D wannabe
 
NJSwede's Avatar
 
Join Date: Nov 2010
Location: New Jersey, USA
Posts: 1,701
View NJSwede's Gallery1
Thanked 102 Times in 99 Posts
Club: Somerset Signal Senders & GCA
Awards Showcase

2kW  1kW 
iTrader: (1)
Friends: (10)
Default

I own a cub, but I can't say I've had that problem. I would take the cowl off and slowly increase the throttle and try to see and hear what happens. Are there any weird noises when it cuts out?

Did you buy it new? In that case, call Horizon Hobbies. They'll probably replace it for you.

AMA #959089
NJSwede is offline  
  Reply With Quote
Old 05-14-2012, 01:48 AM   #5
dahawk
Super Contributor
 
dahawk's Avatar
 
Join Date: Jul 2011
Location: Keller, TX
Posts: 3,333
View dahawk's Gallery6
Thanked 200 Times in 196 Posts
Club: 114th RC Aero Squadron
iTrader: (0)
Friends: (19)
Default

Denauti,

I have the HZSC but mine has been modded out with the emax 480 BL and Hurc 40 amp ESC


Sounds like an esc issue to me but not 100% sure. You can try this though:

1). Turn on your TX and move the the throttle stick to full power
2), Now connect the esc to the battery. You should hear an ascending musical tone followed by 3 beeps then a 2 second pause followed by 2 beeps. Immediately after the 2 beeps, move the throttle to the off position
3. You should then hear one long beep

This procedure resets the esc. Again, not sure this is your problem but might be worth a try.

Good Luck,

Hawk

Wounded Warrior Fun Fly - Aug 16th ,2014 - Grapevine TX - Info link: https://support.woundedwarriorprojec...ising/RCPilots
dahawk is offline  
  Reply With Quote
Old 05-14-2012, 03:46 PM   #6
danauti1
Member
 
Join Date: May 2012
Posts: 22
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

I did have to glue a crack in the gear box back shaft area a couple weeks ago. I noticed there was a vibration in the prop and some thick ca took care of it. I have since flown it several times before this issue arose.

I will try the reset on the esc. Thanks for that advice.

I will also take a close look at the gears and watch it as I increase the speed.

It just seemed wierd to happen all of a sudden and I thought it had to be some sort of overspeed safety or condition. To allow me to fly at 3/4 throttle for 15 mins made me think the battery is ok.

Thanks everyone for the help/advice. I am old to flying but, new to lipo and motors...
danauti1 is offline  
  Reply With Quote
Old 05-14-2012, 03:57 PM   #7
flydiver
Super Contributor
 
flydiver's Avatar
 
Join Date: Jan 2007
Location: Seattle, WA
Posts: 2,608
View flydiver's Gallery1
Thanked 380 Times in 368 Posts
Awards Showcase

Outstanding Contributor Award 
iTrader: (1)
Friends: (10)
Default

That plastic does not glue well. You would be better off with a new gearbox. Since it got that broken is it very suspect as a part of your problem.

When a motor cuts out like that is is likely because the battery is not supplying enough power > you are hitting LVC=low voltage cut-off. Lower throttle is less draw so the battery is not taxed as hard.

You get LVC due to ordinary low battery (normal), excessive draw (binding or other power robbing condition), or a battery that is lame and can't cope with the draw. Over discharging a lipo even a couple times can damage a lipo.

fly
If you're going to learn to fly them, you have to learn to fix them.
flydiver is offline  
  Reply With Quote
Old 05-14-2012, 04:32 PM   #8
danauti1
Member
 
Join Date: May 2012
Posts: 22
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

I will replace the gearbox. As for the batteries I have 2. They both did this on the same day so I didn't think the batteries would be the issue. It did act like a LVC issue but I don't know enough about it.

I still use the charger that came with the plane. It is the hobbyzone car charger and I have heard they are not too good to use repeatedly. Any thoughts on that? I did just order a nice charger for lipos.
danauti1 is offline  
  Reply With Quote
Old 05-14-2012, 04:42 PM   #9
flydiver
Super Contributor
 
flydiver's Avatar
 
Join Date: Jan 2007
Location: Seattle, WA
Posts: 2,608
View flydiver's Gallery1
Thanked 380 Times in 368 Posts
Awards Showcase

Outstanding Contributor Award 
iTrader: (1)
Friends: (10)
Default

None of the Cub electrics are high quality. The battery is relatively expensive and only moderate at best. The charger is quite lame but it should work.

Contrary to your thinking if BOTH batteries are doing it at the same time, the problem is more likely something else.

Are you using floats? What prop are you using.
Do you fly to LVC routinely?

fly
If you're going to learn to fly them, you have to learn to fix them.
flydiver is offline  
  Reply With Quote
Old 05-14-2012, 06:59 PM   #10
danauti1
Member
 
Join Date: May 2012
Posts: 22
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

Originally Posted by flydiver View Post
Are you using floats? NOT YET
What prop are you using. THE FACTORY STILL THAT CAME WITH IT.
Do you fly to LVC routinely? I THINK I HAVE DONE THAT 2 TIMES ACCIDENTLY?
I am headed out to lunch now and am going to check the couple things suggested thus far...Thanks again...
danauti1 is offline  
  Reply With Quote
Old 05-14-2012, 08:31 PM   #11
danauti1
Member
 
Join Date: May 2012
Posts: 22
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

Well, I guess I need to start fresh with the gearbox lol...It must have broke again in transport in my truck...I leave it nose down when the kids are in it and the glue must have gave way...

It has a 9x6 prop that is specifically for that model/motor...

I know there wasn't any vibrations last time I flew it so it must have just came apart again...That would have been the first thing I thought...

I'll update soon as I know whats going on...
danauti1 is offline  
  Reply With Quote
Old 05-15-2012, 01:21 PM   #12
danauti1
Member
 
Join Date: May 2012
Posts: 22
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

Holy poo...Bought a new gear box and prop even...Set it up, made sure the gears meshed correctly...The motor seemed to not move as freely as I thought it should...(prior to putting it back in the new gear box)
Tried the ESC reset and it didn't work...
Started off slowly with the throttle...Sounded good and moved freely....
Increased throttle and it shut off again at the top end...
Adjusted my trim down as to not let it go full throttle...
At about 3/4 throttle it started singing and surging, then siezed!!!
Smoke from the motor :-(

Open to suggestions for a replacement motor that will work with that gearbox...
danauti1 is offline  
  Reply With Quote
Old 05-15-2012, 01:52 PM   #13
startazz
Member
 
startazz's Avatar
 
Join Date: Feb 2009
Location: Norwich,Norfolk UK
Posts: 228
Thanked 17 Times in 17 Posts
iTrader: (0)
Friends: (2)
Default

Sounds as though the motor has given up and/or he ESC,now this has happened i'd tend to just go with a brushless motor and a new brushless ESC now as the dahawk as done.

Most 480 motors will work fine in the Super cub and a 30/40amp ESC and you should be good to go.

I'd go with the Easy match up motors from Hobbyking and one of there plush series brushless ESC's if i were you,but the choice is yours and there are loads of to RC out lets to choose from so you will be spoiled for choice.

I'll leave a link in case you want to check out the motor and ESC,the motor is designed to spin a 9x5 so you should be fine with the 9x6 to be honest,if not just use the 9x5 and you might be surprised how well it will fly.

What ever you decide to do i'm sure you will be back in the air soon so good luck mate.


http://www.hobbyking.com/hobbyking/s...r_1320kv_.html

http://www.hobbyking.com/hobbyking/s...e_Series_.html
startazz is offline  
  Reply With Quote
Old 05-15-2012, 02:25 PM   #14
danauti1
Member
 
Join Date: May 2012
Posts: 22
Thanked 0 Times in 0 Posts
iTrader: (0)
Friends: (0)
Default

Thanks for the info! My only question now is do I use the same gear off the old motor and use the gear box? or do I just mount the prop onto the motor somehow?
I am totally new to electric. Never built or modified anything like this yet?
Would I have to buy a different mount? Is this too many questions? lol
Any additional input is greatly appreciated.
danauti1 is offline  
  Reply With Quote
Reply

  WattFlyer RC Electric Flight Forums - Discuss radio control eflight > Electric R/C Airplanes > General Electric Discussions

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale Aluminum Motor Mounts for Multiplex, Parkzone, and Flyzone Super Cub Planes terrynshed Motors and Speed Controllers for sale & WTB 4 09-24-2012 05:33 PM
For Sale Aluminum motor mount for Flyzone Select Scale Super Cub and 450 size motor terrynshed Motors and Speed Controllers for sale & WTB 43 09-04-2011 04:32 PM
For Sale FS: Hobby Zone Super Cub BNF Kyonic Airplanes - Electric For Sale & WTB 2 07-05-2011 12:38 AM
"Best Super Cub, Ever" (well, maybe not) KenSue ParkFlyers 5 05-15-2011 04:16 PM
For Sale HZ Mini Super Cub All American Airplanes - Electric For Sale & WTB 2 02-08-2010 09:17 PM


All times are GMT +1. The time now is 09:04 PM.


Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 WattfFlyer.com
RCU Eflight HQ

Charities we support Select: Yorkie Rescue  ::  Crohn's & Colitis Foundation



Page generated in 0.24391 seconds with 45 queries