Wattflyer RC Network: RC Universe :: RCU Magazine :: RCU Forums :: RCU Classifieds :: RCU User Reviews :: RCU YouTube
Home Who's Online Calendar Today's Posts RealTime Post Spy Mark Forums Read
Go Back   WattFlyer RC Electric Flight Forums - Discuss radio control eflight > R/C Electric Topics - General > RC Radios, Transmitters, Receivers, Servos, gyros
Register Members List Wattflyer Extras Articles Search Today's Posts Mark Forums Read Social Groups

RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

Thank you for your support (hide ads)
Reply
 
Thread Tools Display Modes
Old 05-28-2014, 05:26 PM   #1
GunnyJeeves
Member
 
Join Date: Aug 2013
Posts: 145
Thanked 1 Time in 1 Post
iTrader: (0)
Friends: (1)
Default Taranis and OrangeRX module questions...

Hi All,

I started to have minor issues with one of our 5 9XR radios with a potentiometer attached to the elevator gimbal. (Would drift off center over time up and down.) so while waiting on the replacement gimbal (which HK will do if you ask nicely and show video of the problem...) I bought a Taranis...

Learning curve is rough, but it is so feature packed it is worth it!

All of my planes so far work fine. My latest conquest however does not.

Symptom:
Connect battery, bind, controls all work but every so often, the controls go haywire. (Servos jitter at random spots... You can get it to stop, but have to wiggle rapidly between -100 and +100 on the affected stick.)

Tried binding the same to my daughter's 9XR and had same problem. (Same type of module) Tried binding using different receiver... same problem. Bound the affected receiver to the DX6i NO ISSUE! Bound a different brand receiver to the Taranis, NO ISSUE... Same receiver with genuine satellite... Issue comes back. No satellite, Orange Satellite, every possible combination.....

DX6i works fine... DX5e Works fine... OrangeRX module in Taranis has issues.
Change the TYPE of receiver and there are no issues.

Voltage is 6v from BEC.

PPM settings are 22.5 and 300u NEGATIVE for external module.

Not sure what is up with it... (I think it is going to be some setting issue as I had one earlier with a specific model that was tough but changing those numbers slightly helped stabilize it fully, and the issue never came back.)

Thanks - Gunny
GunnyJeeves is offline  
  Reply With Quote
Old 05-28-2014, 05:29 PM   #2
GunnyJeeves
Member
 
Join Date: Aug 2013
Posts: 145
Thanked 1 Time in 1 Post
iTrader: (0)
Friends: (1)
Default

BTW: The previous issue was with the module in a 9XR. (Just got the Taranis this week)

Will also check with a different ESC to see if voltage is a problem.
GunnyJeeves is offline  
  Reply With Quote
Old 05-28-2014, 06:00 PM   #3
thepiper92
Warbird Fanatic
 
thepiper92's Avatar
 
Join Date: Nov 2013
Location: Winnipeg, Canada
Posts: 1,267
Thanked 28 Times in 27 Posts
iTrader: (0)
Friends: (4)
Default

Sounds like the module is messing up. Are your channels setup properly though? With my UMX SBach throttle was channel one I think, ailerons channel 3.
thepiper92 is offline  
  Reply With Quote
Old 05-28-2014, 06:13 PM   #4
GunnyJeeves
Member
 
Join Date: Aug 2013
Posts: 145
Thanked 1 Time in 1 Post
iTrader: (0)
Friends: (1)
Default

Yep channels are fine.

Spektrum is TAER (Throttle = 1, Aileron = 2, Elevator = 3, and Rudder = 4)

The UMX and parkzone micro stuff is fine. Just one plane causes violent shaking of the servos with certain receivers.

It could be a BEC issue, Servo issue, REC, module, or even minor timing / setting issue.

Just curious if folks have used taranis with orangeRX module with certain settings for DSM2.
GunnyJeeves is offline  
  Reply With Quote
Old 05-28-2014, 06:16 PM   #5
GunnyJeeves
Member
 
Join Date: Aug 2013
Posts: 145
Thanked 1 Time in 1 Post
iTrader: (0)
Friends: (1)
Default

Just noting that it seems repeatable using the type of receiver and module combination... OrangeRX 6CH Full Range + OrangeRX module.

OrangeRX Module + Spek rec = Fine... DX6I + ORX 6CH Full Range = Fine...

That's why I am thinking it is something with timing.
GunnyJeeves is offline  
  Reply With Quote
Old 05-28-2014, 06:45 PM   #6
GunnyJeeves
Member
 
Join Date: Aug 2013
Posts: 145
Thanked 1 Time in 1 Post
iTrader: (0)
Friends: (1)
Default

Going back in and re-checking other planes... I think it is a binding issue. Will make sense in a sec:

1. Bind an old $5 OrangeRX - Fine works great! No light on the back of transmitter module.
2. Bind the $12 orangeRX full range - Green light is flashing once... (DSM2 but some faster rate...) - Jitter happens.
3. Tripple click the orangeRX module to alter the mode... (Repeat till jitter goes away)

Gonna recheck the blinking green light's meanings.
GunnyJeeves is offline  
  Reply With Quote
Old 05-28-2014, 06:48 PM   #7
GunnyJeeves
Member
 
Join Date: Aug 2013
Posts: 145
Thanked 1 Time in 1 Post
iTrader: (0)
Friends: (1)
Default

LED Working Mode
-------------------------------------
OFF DSM2 1024/22ms
* DSM2 2048/11ms
** DSMX22ms
*** OSMX 11ms
GunnyJeeves is offline  
  Reply With Quote
Old 05-28-2014, 07:59 PM   #8
JetPlaneFlyer
Super Contributor
 
JetPlaneFlyer's Avatar
 
Join Date: Mar 2009
Location: Aberdeen, Scotland
Posts: 4,431
Thanked 490 Times in 456 Posts
Awards Showcase

5kW  Outstanding Contributor Award  1kW 
iTrader: (0)
Friends: (8)
Default

Could it be that you bound in 11ms mode with servos that dont support 11ms (eg most analogue servos)

The older Orange Rx wont have the problem because it wont support 11ms so would by default bind in 22ms.
JetPlaneFlyer is offline  
  Reply With Quote
Old 05-28-2014, 08:03 PM   #9
GunnyJeeves
Member
 
Join Date: Aug 2013
Posts: 145
Thanked 1 Time in 1 Post
iTrader: (0)
Friends: (1)
Default

Originally Posted by JetPlaneFlyer View Post
Could it be that you bound in 11ms mode with servos that dont support 11ms (eg most analogue servos)

The older Orange Rx wont have the problem because it wont support 11ms so would by default bind in 22ms.
And a Cigar goes to the Jetplaneflyer

Yep that was exactly it.
GunnyJeeves is offline  
  Reply With Quote
Reply

  WattFlyer RC Electric Flight Forums - Discuss radio control eflight > R/C Electric Topics - General > RC Radios, Transmitters, Receivers, Servos, gyros

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:44 AM.


Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2005 WattfFlyer.com
RCU Eflight HQ

Charities we support Select: Yorkie Rescue  ::  Crohn's & Colitis Foundation



Page generated in 0.18796 seconds with 36 queries