View Full Version : Search??

09-13-2005, 10:04 AM
Sometimes only a blank page come up when selecting advanced search!

09-15-2005, 10:39 AM
Quite surprised that Marc hasn't posted a reply?

Here's what happens; notice the "Done"!

09-15-2005, 04:44 PM
is this on your same win98 system? if so I can't begin to diagnose what is going on with that one. I have not heard any reports of search problems here nor have I experienced any myself thus far.

09-16-2005, 02:38 AM
Would've thought the print screen showed it was not from a W98 machine?

Actually I traveling in S.E.A and hev seen this with my Dell notebook w/XP from my office, home (DSL), and here in Singpaore via the hotel's high speed.

Don't recall specifically if I've had it at home.

IIRC sometimes a refresh will get me to the advanced panel; but mostly not, have to quit and go back in.

09-16-2005, 04:30 AM
you have had a myriad of problems with this forum software so I'm sure it is related in some way. Again I have heard of no similar reports.

09-16-2005, 08:22 AM
That's an absolutely great reply.


09-16-2005, 05:06 PM
Sorry I could not be of more help but your system is the only report of any of these problems. I'm sure if you do a fresh XP install the problems would resolve but otherwise I am at a loss.

Mike Parsons
09-17-2005, 02:29 AM
I hope you don't take offense to me saying this as you and I travel the same circles and I certainly respect your work and efforts in expanding our Hobby.
You are the only person that I see having these problems. Marc is just trying to help. It is difficult to be an IT person and diagnose a problem that I don't see as site related. Maybe the way that the site wants to display the search results via PHP (or whatever it uses) is being blocked by the hotel router. I hate that you continue to have these problems as I would love nothing more than every user that visits this rapidly growing site to have only pleasant experiences.
I hope your PC issues come to light and you can continue to enjoy Wattflyer along with the other sites you frequent.


09-17-2005, 06:11 AM
Wish it was just a slower than or controlled connection at the hotel as compared to elsewhere. Happens from many places and computers; I use a lot of Internet Cafe’s while traveling and have it happen on all combinations!

Seems that when I only get the “done” window as shown above there is a slight hesitation in this sites response after clicking the advanced search link.

But, it still doesn’t clear itself with a refresh or anything else; maybe I just happened to hit a high user time? Though I’m in S.E.A and home in Mid West USA??

Hate to do this, cause you guys will no doubt point at me or my PCs again; I don’t logon except to post. Have you tried it w/o being logged on?

I recall another site having an issue, it too didn’t think there was; but after a lon time and few others posting the issue was eventually fixed – da*n I hate IT guys that point the finger at the user.

10-02-2005, 08:53 AM
I have never had a speck of trouble with this site. In this case, I have NO IDEA if it is a user computer induced problem. However, if this case were brought before a court of computer specialist making up the jury of 12, I am sure they would have to vote "user computer induced problem". That is what ALL the "evidence" points to. Sorry, but, I had tons of problems with a computer that I had once. Such things as when I was on RCU I couldn't select from the pull down menus. They would drop down, but when I moved the cursor to them, to make a selection, they would disappear. I noticed on my kids computers at college it worked fine. When I finally got a new cpu it cleared up. I could have blamed that on RCU all day long and would have been wrong. Windows movie maker would not let me make clips without the first two seconds being frozen while the sound went on normal. Surely a Movie Maker glitch or bug, right? No. When I got the new cpu it worked fine! I had downloaded the program and reinstalled several times with no fix. That is, until I replaced my cpu.

You are the only person on this entire site who has had these problems. It would, logically, be reasonable to have to assume the problem is on your end.

These guys bent over backward trying to help you and I believe you are way out of line jumping their case. That is just the way I feel.

10-02-2005, 03:53 PM
I'll be doing an upgrade later this week (thurs or fri) so maybe with the new code it could address your issue? Just grabbing for a fix here on our side of course. Try it towards the end of the week and we'll see if the coming upgrade makes any difference.

10-02-2005, 05:09 PM
Certainly computer induced! User???

If it were only my home PC (W98); I’d agree; but?

Same occurrence on nearly ever Internet Café’ computer I used during my recent trip through South East Asia: Singapore, Jakarta, Bangkok, & Taiwan. Computer or user induced????

Three different IT supported PC (W2k) work stations within the company where I work; a 4th haven’t seen it yet. Computer or user; but certainly the IT dept???

And, yes my company provided Dell notebook (XP); via: the company net, wireless hot spots, etc – one paid for wireless connection (airline lounge in Bangkok) had many limitations and issues, a bad deal, barely got my e-mails done.

Again, I say w/o being logged on, and with a bout a 50% batting average!

And, no doubt a lot of holes for the truth to hide, and folks to hide behind.

Always easiest to pint at us lowly users, hmm even makes for a good SNL skit; that’s B as b***, S and s***.

PS: written B4 reading admin’s posting; we’ll see.