View Full Version : unresponsive script

07-20-2007, 04:52 AM
I occasionally use an older Win98 laptop when away from home. I'm using Firefox 2.0.05 (brand new but doesn't really matter).

When I go into a forum (logged in) it processes for a bit then "sticks" for a long time (30+ seconds, maybe more), then gives me a warning message that I have an [Unresponsive Script] (what the hell does that mean?), With a longer message about it and won't do anything until I choose [Stop Script] or [Continue]. I always [Stop] and it promptly goes on about it's business and seems to work fine after that.

Choose another page and I'm stuck with that same issue again. Anything I can do to prevent this constant hassle (without upgrading OS-laptop too old for that)?

FWIW, it does this only on this forum. I don't have this problem anywhere else.


Mike Parsons
07-26-2007, 05:27 PM
Does the same thing happen if you use IE? Or is that not an option?

07-26-2007, 11:32 PM
Trying IE (6.0.28....) now. Works, and does not have the [Script Error]. I get a message in the foot [Done, but with errors on page]. When first opening the original page it too seems to "stick" and take a long time to load. Once loaded it continues kind of the same as Firefox. I don't get the [Script Error] message though.

Thinking the script error might be java I tried an update to version 6 update 2 (most recent-boy, that took awhile on this laptop). Did not make any difference with IE or Firefox. Java confirmed as recent and functioning from their on site tool. That doesn't seem to be it.

BTW - thanks for taking a shot at this. I didn't think that question was going anywhere.


Mike Parsons
07-27-2007, 02:13 AM
I am late to the party sometimes but I do eventually show up :)

Let me test some theorys. Do you have ad's enabled by chance? Want to make sure that something in the code there isnt messing you up.

07-27-2007, 05:20 AM
Nope, ads are turned off.

New weird problem. On my main PC I use Seamonkey. This is a continuation of the Mozilla browser and uses a lot of the same code as Firefox. Right now I'm using Firefox because the new version of Seamonkey 1.1.3 makes it just about impossible to type in the [Quick Reply] box. The letters come out about 1 every 5 seconds. Weird. Didn't do that in the previous version.

I don't expect you to know anything about that problem but if you did that would be sweet. I think it's a Seamonkey/Mozilla problem.

Mike Parsons
07-30-2007, 04:40 PM
I havent forgotten about this one, but I am racking my brain over it. My next step is to try and duplicate your situation on an old box of mine.

I know nothing of Seamonkeys..and can prove it! :)

07-30-2007, 05:17 PM
Well, kudos to a trooper with a tired brain.
FWIW I've also posted in the Seamonkey forum without success (several days now). I also got tired of needing to constantly shift from one browser to another depending on what forum I'm in so I back-graded to SM 1.1.2. Problem has gone away - so it really WAS 1.1.3, the typing thing anyway.

Still no clue on the Win98 [Unresponsive Script] problem. Not a major issue since that is my "traveling" PC or when my wife is working at home.


07-30-2007, 05:24 PM
someone say monkey?