PDA

View Full Version : IE Error


rea59
03-30-2008, 05:24 PM
Why do I keep seeing this error. (See Attachment)

Mike Parsons
03-30-2008, 06:37 PM
Why do I keep seeing this error. (See Attachment)
We are aware. It has to do with the Highslide function of Picture viewing. It will be corrected in the next release.

gfdengine204
03-30-2008, 06:44 PM
I don't see it......


But then, Mike showed me the light.....(FireFox :))

Rabbitcreekok
03-31-2008, 12:01 AM
I don't see it and I am using Internet Explorer 7.0. Perhaps I am just holding my mouth right.:<::tc:

rea59
03-31-2008, 08:29 AM
Look in the lower left hand corner, you will see a yellow triangle, click it to view the page error.

BTW this is on my Vista with IE7/XP home with IE7 and XP pro with IE6

Rabbitcreekok
04-01-2008, 02:31 AM
Ah yes, I see now. I guess I was not holding my mouth right after all.

Mike Parsons
04-10-2008, 04:22 PM
I think I got this problem licked. Let me know if you still are experiencing it. I have more tweaks to make, but want to see if the errors are cleared for others first.

buzkil
04-10-2008, 04:41 PM
Ok mike this is what I found.... When I first loaded this page there was no Error. I clicked on REA 59 attachment to expand it all was fine, but when I click on it again to srink it, I got 2 errors.

Line: 573
Char: 4
Error: Not implamented
Code:0

Line:443
Char: 17
Error: Object doesn't support this property or method
Code: 0

Hope this helps you!

Mike Parsons
04-10-2008, 04:58 PM
Yep it does. Thanks Barry. That is what I was expecting.

buzkil
04-10-2008, 05:12 PM
No problem mike.
There is another error that I had just found on this thread http://www.wattflyer.com/forums/showthread.php?t=32976 post #9. It's an onpage video from youtube. When you expand it, it's fine, but when you go to play it, it wouldn't play and the error: object doesn't support this property or method, pops up.
Now, I could right click on it and open it up in another page to get it to play.

Mike Parsons
04-10-2008, 07:13 PM
Thanks Barry. I am reworking the code and that will be fixed along with it. It should work in the interim if you double click the play button. Once I rework the code for the error message that will go back to normal.

rea59
04-10-2008, 09:24 PM
Same as buzkil Mike

Mike Parsons
04-11-2008, 04:38 PM
The error should be gone. Can you confirm for me? Thanks.

http://www.wattflyer.com/photopost/data/519/PYTHON_MPG.FLV

rea59
04-12-2008, 12:24 AM
All gone....Thanks!

Rabbitcreekok
04-12-2008, 02:13 AM
Mine is gone. Although I still don't know what I was missing.

Mike Parsons
04-12-2008, 03:44 AM
All gone....Thanks!
Yeah!!!!

Mine is gone. Although I still don't know what I was missing.
LOL. Your not missing a thing ;)

rea59
04-19-2008, 12:06 PM
New Error!

Line: 573
Char: 22
Error: Expected ';'
Code: 0
URL: http://www.wattflyer.com/fourms/search.php?searchid=998089

rea59
04-19-2008, 01:20 PM
More New Errors!

Line: 1764
Char: 20
Error: Expected ';'
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Line: 13
Char: 1
Error: 'vBulletin' is undefined
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Line: 475
Char: 3
Error: Object Expected
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Line: 528
Char: 9
Error: Object Expected
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Line: 542
Char: 2
Error: Object Expected
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Line: 545
Char: 2
Error: Object Expected
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Line: 550
Char: 2
Error: Object Expected
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Line: 22
Char: 2
Error: 'AJAX_Compatible' is undefined
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Line: 2174
Char: 2
Error: Object Expected
Code: 0
URL: http://www.wattflyer.com/fourms/sear...earchid=998129

Mike Parsons
04-19-2008, 02:29 PM
I do not see any of those errors on my IE. Are you running IE7?

rea59
04-19-2008, 03:16 PM
IE7 on XP

Haven't tried with my vista. They only show when doing a search. Such as my topics.

Mike Parsons
04-20-2008, 01:41 AM
I am running IE7 and XP. I just ran through it and I can not duplicate the errors your seeing. Not sure why, but Ill look around some more.

rea59
04-20-2008, 10:34 AM
Sorry Mike, It was me. :o
I checked with my Vista and had no errors so I checked again with my XP and they were still there. I rebooted and also upgraded my security, no more errors. Not sure which cleared it up.

Mike Parsons
04-20-2008, 04:10 PM
Thanks for the info Ray.