PDA

View Full Version : Unable to send Wattflyer links in e-mails


Larry3215
06-29-2009, 07:50 PM
All of a sudden about 2 days ago, I was suddenly unable to send emails containing Wattflyer links using my home e-mail account.

Here is the error message that comes up.

An unknown error has occurred. Subject 'test8', Account: 'Larry centurytel', Server: 'smtpauth.centurytel.net', Protocol: SMTP, Server Response: '550 5.7.1 n5TIcqTI002699 This message does not comply with required standards.', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69


I am able to send links from any other web site except WattFlyer.

Using a web based e-mail like Hotmail seems to work work just fine.

Using the Centurytel web based client gives the same error message as when I use Outlook express.

My brouser is Firefox with all the latest up-dates.

It does not matter who Im sending it to or which Wattflyer link I try to send - I get the same error message if Im sending it from my Centurytel account.

As I said, I can send any other link I want to send just fine.

Centurytel tech support was unable to come up with a reason. They had never seen that happen before. The only suggestion they had was possibly a security setting on Wattflyer had changed. One of the techies mentioned hyperlinks as a possibility but he wasnt able to find anything specific that worked.

They suggested I contact you guys.

I have been successfully sending Wattflyer links for years with no issues - up until about 2 days ago. I cant remember for sure but I think it started Friday night or Saturday sometime.

Hope you have a solution. I hate using web based e-mail clients lke Hotmail or Yahoo or the Centurytel version.

Larry3215
07-01-2009, 01:21 AM
Id be willing to take a wild a$$ guess if anyone has any ideas.

Don Sims
07-01-2009, 01:51 AM
I was hoping Marc or Nathan saw this, I'll link them to it for you Larry.

Larry3215
07-01-2009, 02:41 AM
Thanks!

I dont know if they will be able to make any suggestions or not but I do appreciate the look see.

If it was a wide spread problem I would expect more people to be complaining, so its probably something on my end.

admin
07-02-2009, 03:01 AM
that is odd. can you send the main url in your email like http://www.wattflyer.com ?

Larry3215
07-02-2009, 03:27 AM
that is odd. can you send the main url in your email like http://www.wattflyer.com ?


No, it gives the exact same error message and wont go.

I tried copy/paste from the brouser window and just typing it in by hand. Same error message.

So far, everyone Ive asked about it is baffled.

Larry3215
07-07-2009, 05:29 AM
Any ideas?

Larry3215
07-07-2009, 05:33 AM
I did a test and just typing wattflyer.com is enough to trigger the error message.

Typing wattflyer by itself goes through ok.

Don Sims
07-07-2009, 12:57 PM
No suggestions at all Larry. Have you cleared your caches as a last resort?

Modifier
07-07-2009, 04:19 PM
All the smtp account details correct??

is the email addy you try to send to blocked for any reason??

You might try to add wattflyer to your "trusted" sites in internet options.

as Don suggested, clear cashe.

Did you call Centurytel or visit there FAQ page??

I just went thru a week of he** trying to remove a variant of the conficker worm. it had gone in and changed 2 letters in the "path to execute" data strand of windows update and was also messing with my email account. I was getting the same error code when trying to send. (Error Number: 0x800CCC69)

Found the 2 letters out of place in the registry changed them back,, and bingo!! problem solved.

I called all my email recipients and made sure they updated and ran a virus scan before and after opening any emails I sent. no problems.

computer works as before.

I'm no computer guru, it took me awhile to find the solution online..

I hope any of this helps, I know what you are going thru.

Larry3215
07-07-2009, 06:15 PM
Thanks guys.

Ive done or gone through everything suggested so far except a virus scan.

I'll do that now.

Thanks!

Larry3215
07-08-2009, 05:57 AM
Well, I did all those things and nothing worked.

Then I tried Googling the error message and got dozens of hits!

It looks like its a problem with the ISP server.

Possibly they are blocking Wattflyer.com as a SPAM site. I don tknow if you guys want to look into that aspect or not.

I talked to tech support at my ISP - Centurytel.net - again today and they claimed to have never seen this problem even after I told them I found at least 4 other occurrences on line with other Centurytel customers.

They finally referred me to their SPAM department. For some reason they cant talk directly to each other so Im waiting for a reply now.

Modifier
07-08-2009, 06:15 AM
At least action is being taken, it sounds like. Good deal Larry. Hopefully there overseas spam dept can help,,hehe.

if not, we will continue on.


Gig Harbor? been there a time or two. about 3-4 hrs away from you.

The Lewis County Radio Controllers (Toledo, Wa) are having a fun fly on the 19th. Should be a bunch of neat old and new planes stacked here and there.

Larry3215
07-08-2009, 06:43 AM
Small world isnt it? Ive been through Toledo twice but its been a while - too and from Mt Rainer park :)

Isnt there a small restaurant in an old farm house right above the river just outside of town as you're heading up to the mountain? Cant remember the name but they serve some killer cobbler if I am thinking of the right place.

I dont get down that way often, but if you guys are ever having a float fly let me know and I'll see if I can make it. There arent enough of those around her to suit me :)

Modifier
07-08-2009, 07:07 AM
They just had a full scale float fly next to the Columbia I think, a bunch flew over the house a few weeks back. seen a Supercub with floats go over and what looked to be a Cessna Cardinal as well. Some big radial deal plowing thru the sky also

There is a few in the club with floats I think.

trying to think of that restaurant, but I'm stumped. There is Betty's place (old house converted) right in Toledo taking the alternate way up to Mt St Helens. And there is or was a bar right next to the river in Toledo.

There is the Country House restaurant right on I-5 next to the Cowlitz river (same Toledo exit off of I-5 south). they have really good food, that's probably where you had the tasty cobbler.

Larry3215
07-09-2009, 07:01 AM
That could have been it. Its been a good while since I was down that way.

An up-date on my problem - Centurytel still has no answer BUT I discovered I can send the messages with the Wattflyer links IF I CC the message to myself.

Is that weird or what?

By the way, I found out today that I also cant send messages with Circuitcity-online.com links either.

Modifier
07-09-2009, 03:27 PM
When you paste WF links on the email body you are about to send,, does the link change color (ready to click) if you move your signature down a few lines??,,,or as soon as you paste the link in the email body does it highlight??

I had this problem with MS Office Outlook when I first started using it. The pasted link would not highlight and be usable unless I moved my email signature down a few lines.

Larry3215
07-09-2009, 05:05 PM
It changes color as soon as I finish typing it. It doesnt matter either way though. Even when I send it in plain text or leave off the www it still wont send.

From what Ive found so far searching on-line it seem like its a problem with the isp mail setup. Probably a spam filter issue.

They must be filtering all outgoing mail and somehow certain web links trigger the filter. There were also some people who said certain picture or graphics could trigger the error message.

I just checked last night at my brothers house - he has Centurytel also - and he cant send Wattflyer or CircuitCity links either, so its definitely a Centurytel problem and not something with my machine.

Modifier
07-09-2009, 06:12 PM
They must be filtering all outgoing mail and somehow certain web links trigger the filter. There were also some people who said certain picture or graphics could trigger the error message.

.

I had that problem as well, big pictures or graphics wouldn't link or send. The outbox would get caught in a loop and keep trying to resend until I "ended task". The ISP send limit was well under quota when I tried. another MS update and the problem was gone.

Back a few years ago there were some outlaw blacklisters (hackers). that would scan your email box and grab addys and blacklist them, that is until you paid $50 or something to that amount to "un-blacklist" them. My aunt in canada had hers listed. got the internet police involved and had it removed without paying.

Anyways,,,,


Good to know it's the server, thats is a big relief.

Very very weird.

Curious to know what happened there.