WattFlyer RC Electric Flight Forums - Discuss radio control eflight

WattFlyer RC Electric Flight Forums - Discuss radio control eflight (https://www.wattflyer.com/forums/index.php)
-   Castle Creations discussion (https://www.wattflyer.com/forums/forumdisplay.php?f=86)
-   -   CC Phoenix 10 and Axi 2203/46 (https://www.wattflyer.com/forums/showthread.php?t=52498)

999flyer 12-20-2009 11:13 PM

CC Phoenix 10 and Axi 2203/46
 
I have a CC Phoenix 10 (micro2/F330) esc fitted to a Techone Gent epp shockflyer indoor model and have updated to v3.00 using my Castle Link. I am using a new Axi 2203/46 motor with a 8x4.3 GWS prop and new 20c 2s 480mah LiPo's and am not getting as much power as I expected to get.

Can anyone advise if the settings listed below are correct for the Axi 2203/46, particularly timing and PWM settings?

################################################## #####
# Castle Link Data File
# Created: 19 December 2009
# Do Not Edit This File By Hand
################################################## #####
Hex55: 85
Brake Strength: 50
Brake Delay: .6 sec (Delayed) (*)
Brake Ramp: Immediate (*)
Cutoff Type: Soft Cutoff
Motor Start Power: 59
Direction: Forward (*)
PWM Rate: 12 Khz (*)
Vehicle Type: Airplane
Throttle Type: Auto-Calibrate Endpoints
Throttle Response: 8
Governor Gain: 15
Initial Spool-Up Rate: 5
Head Speed Change Rate: 5
Auto Rotate Enabled: False
Governor Mode Type: Simple
Cutoff Voltage: 60
Current Limiting: Insensitive
Motor Timing: 5
Power-On Beep: Enabled (*)
Auto-Lipo Volts/Cell: 3.0 Volts/Cell (*)

Larry3215 12-21-2009 11:25 AM

Id suggest changing the PWM to 8 and timing to low and see how that does.

In most cases, those are the best settings for outrunners.

Also. double check to be sure you're getting full throttle - the LED on the esc is on full at full throttle.

Id also ask how you determined you're having less power now than before. The new software is more efficient, so you may be drawing fewer amps but still getting the same rpm.

Its the rpm that matters :)

999flyer 12-24-2009 02:27 PM

OK, thanks for the reply Larry, I'll try those settings.
Defo getting full throttle led.
Hadn't used the motor or esc before as the're both new but I had hoped for more power from the setup. Maybe I'll try lightening the airframe a bit or using a smaller LiPo ;-)

999flyer 01-18-2010 04:25 PM

Changed the PWM to 8, timing to low and throttle response to high. it definately has more RPM now :)
Thanks for the advice Larry


All times are GMT +1. The time now is 11:15 PM.

Powered by: vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.04049 seconds with 9 queries