WattFlyer RC Electric Flight Forums - Discuss radio control eflight

WattFlyer RC Electric Flight Forums - Discuss radio control eflight (https://www.wattflyer.com/forums/index.php)
-   Castle Creations discussion (https://www.wattflyer.com/forums/forumdisplay.php?f=86)
-   -   Question Phoenix-10 rapid beeping, then will start? (https://www.wattflyer.com/forums/showthread.php?t=54177)

Wildflyer 03-03-2010 02:47 AM

Phoenix-10 rapid beeping, then will start?
 
I have a Phoenix-10 hooked to a Little Screamer motor. I don't know exactly what model of motor it is, I was just told it was a LS.

I downloaded the latest Castle software for both my link & the ESC, and installed both.

Here's the problem; on 7.4 v after I arm the ESC, at absolute low stick, every thing is quiet, when I try to advance throttle, I get a series of very rapid beeps, and the prop just bouncing back and forth, about 1/2", then at 1/2 to 3/4 stick it suddenly starts spinning, sometimes it takes full throttle stick, then it starts.

On 11.1 it starts a little better but not like my other motors, still beeps, and takes 1/4-1/2 stick before it will start turning.

What do I adjust to make the motor start reliably? In the air I can't finger start it like I can on the bench, when it is beeping.

Thanks

Larry3215 03-03-2010 07:09 AM

Your problem could be caused by several things.

Most likely is a bad connection between the esc and motor. Could be a bad solder joint or a bad connector or a short inside the motor or a broken motor wire. All of them will cause your problem.

It could also be your trying to run a prop thats too big for that motor. It would help a lot if you knew which LS motor you had. Different LS motors need to run on very different sized props.

The "jet" motors are designed to run on very small props - in the 4" range - and the denovo series on some what larger props - 8" max on 3S. What size prop are you running on it now?

It could also be a setting in the controller. What settings are you using for PWM and timing?
Your motor will probably run best on low timing and 8khz PWM.


Do you know how many amps its pulling at full throttle?


All times are GMT +1. The time now is 01:39 AM.

Powered by: vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.07751 seconds with 9 queries