FMA Direct Discuss FMA Direct products or ask your support questions.

Cell Pro 10S Balance Node Charging

Old 08-25-2015, 06:04 AM
  #1  
lokigrac
New Member
Thread Starter
 
Join Date: Jan 2008
Posts: 1
Default Cell Pro 10S Balance Node Charging

A few of years ago(4-8-2011) there was a thread here by a user named "Saddlebum" regarding the Cell Pro 10S not "seeing" all the cells in a pack being charged through the balance nodes:

10S only "see" 5 cells out of 6!

At that time the solution was to plug the other lead from the pack's adapter board into channel 2. I have a similar problem with a 4S A123 pack. When I plugged the balance node into the charger through the adapter it only showed 3 cells instead of 4. I plugged the other lead into channel 2 and it now sees all 4 cells. So my questions is what if I want to charge 2 packs simultaneously? I should also add that when I plugged a 5S pack into channel 1 only it saw all 5 cells and so I did not need to plug in the other adapter board lead.
lokigrac is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
xmech2k
Batteries & Chargers
9
12-06-2014 09:08 AM
evaD retsiL
FMA Direct
11
09-25-2013 08:53 PM
Henry111
Batteries & Chargers
118
03-18-2011 07:27 PM
Jlbrad1
FMA Direct
3
02-11-2011 11:17 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: Cell Pro 10S Balance Node Charging


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.07057 seconds with 14 queries