Warbird Electrics Discuss e-powered warbirds in here!

pz spitfire brushless problem

Old 09-08-2007, 02:43 AM
  #1  
RandolphNav
Member
Thread Starter
 
Join Date: Mar 2007
Posts: 69
Default pz spitfire brushless problem

hey all,
maidenered my pz spit with a brushless series six 2700 and had no problems until the pinion gear came off. I tightened it as much as I could with the apex tool and it still came off....should I use locktite or glue the pinion gear to the shaft? flew like a champ for 1 minute lol...went nose down into the ground. Luckily, the brushless motor and speedcontroller were undamaged, same with the frame.
RandolphNav is offline  
Old 09-10-2007, 01:27 AM
  #2  
Pig
Member
 
Pig's Avatar
 
Join Date: Oct 2006
Location: Maryland
Posts: 191
Default

If it's a typical pinion gear mounting via small inset screw, do yourself a favor and carefully file a flat spot on the shaft. You don't need a giant divot, just a small flat spot. Use the blue locktite on your set screw and give it a good 12 hours to dry and you should be set.
Pig is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
joeted
Warbird Electrics
525
06-17-2010 03:33 PM
thehaze
Warbird Electrics
4
05-09-2008 04:58 AM
Cheese_Puddin
Warbird Electrics
4
03-18-2008 11:30 PM
mikidymac
Warbird Electrics
1
01-10-2008 11:15 PM
Larry G
Warbird Electrics
4
11-29-2007 02:47 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: pz spitfire brushless problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.06909 seconds with 13 queries