FMA Direct Discuss FMA Direct products or ask your support questions.

Help with Powerlab 6

 
Prev Previous Post   Next Post Next
Old 02-05-2015, 09:16 PM
  #1  
shung1
New Member
 
Join Date: Feb 2015
Posts: 3
Default Help with Powerlab 6

Hi Everyone,
New to wattflyer and hope you can help?
Just purchased a powerlab 6 and am having issues charging my 3S 2200mAh lipos out at the field using a car battery (12v) as the power source. I have gone into the options in the charger menu and selected "battery" as the power source and have selected "fast charge" and 4.4amps as the charge rate.

The issue is that I am only getting a maximum of 1amp coming out of the car battery? Am I doing something wrong or is there another setting in the charger that needs adjusting?

Cheers.
shung1 is offline  
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Howard Matos
FMA Direct
1
11-25-2013 09:22 PM
tobydogs
Batteries & Chargers
4
01-19-2013 08:01 PM
Tim Marks
FMA Direct
63
09-21-2012 05:09 AM
tobydogs
Batteries & Chargers
24
07-29-2012 03:29 AM
Howard Matos
FMA Direct
7
10-25-2011 07:03 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: Help with Powerlab 6


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.06636 seconds with 11 queries