General RC E-Heli Talk General discussion forum for electric powered rc helis.

Problem with my u810 fly wolf help!

Old 11-24-2012, 06:23 PM
  #1  
123adnan4
New Member
Thread Starter
 
Join Date: Nov 2012
Posts: 2
Question Problem with my u810 fly wolf help!

hi im new to rc helicopters and i bought a u180 fly wolf as a beginner rc heli, at first it was working fine then i crashed it a couple of times the blades are all in good condition so when i try to fly it it just spins counter clockwise and wont fly (the blades are moving too) please help please and thankyou
123adnan4 is offline  
Old 11-24-2012, 06:34 PM
  #2  
123adnan4
New Member
Thread Starter
 
Join Date: Nov 2012
Posts: 2
Default

Also the hits: i was flying my rc heli almost hit my roof about 6-7 feet high and i let it fall instead of hitting the roof Hit2:my rc was on the floor and my genious little brother decided the acclerate into my tv while it was still on the floor
123adnan4 is offline  
Old 11-25-2012, 01:19 AM
  #3  
CHELLIE
Super Contributor
 
CHELLIE's Avatar
 
Join Date: Oct 2006
Location: Hesperia, So. Calif
Posts: 19,214
Default

Its Hard to say What the Problem is with out seeing the heli, can you post a video, one blade should be spinning CCW and the other CW, they should both be spinning at the same speed, the blades could be out of adjustment, the motor to gear could be to tight or to loose, one of the motors could not be working, the main shaft could be bent and binding, just to hard to tell what the problem is with out seeing it, take care, Chellie

The Videos Below will give you a General Idea of what to look for.

Last edited by CHELLIE; 11-25-2012 at 01:36 AM.
CHELLIE is offline  
Old 11-25-2012, 01:30 AM
  #4  
CHELLIE
Super Contributor
 
CHELLIE's Avatar
 
Join Date: Oct 2006
Location: Hesperia, So. Calif
Posts: 19,214
Default

[media]http://www.youtube.com/watch?v=-Czz0tXmVig[/media]
CHELLIE is offline  
Old 11-25-2012, 01:34 AM
  #5  
CHELLIE
Super Contributor
 
CHELLIE's Avatar
 
Join Date: Oct 2006
Location: Hesperia, So. Calif
Posts: 19,214
Default

[media]http://www.youtube.com/watch?v=R65JJYwSH50[/media]
CHELLIE is offline  
Old 11-25-2012, 01:35 AM
  #6  
CHELLIE
Super Contributor
 
CHELLIE's Avatar
 
Join Date: Oct 2006
Location: Hesperia, So. Calif
Posts: 19,214
Default

[media]http://www.youtube.com/watch?v=QYFpLu9fR1M&feature=fvwrel[/media]
CHELLIE is offline  
Old 11-25-2012, 01:39 AM
  #7  
CHELLIE
Super Contributor
 
CHELLIE's Avatar
 
Join Date: Oct 2006
Location: Hesperia, So. Calif
Posts: 19,214
Default

[media]http://www.youtube.com/watch?v=Ck2K-xTqMlo&feature=related[/media]
CHELLIE is offline  
Old 11-25-2012, 01:42 AM
  #8  
CHELLIE
Super Contributor
 
CHELLIE's Avatar
 
Join Date: Oct 2006
Location: Hesperia, So. Calif
Posts: 19,214
Default

[media]http://www.youtube.com/watch?v=rcTqe7xgwbA&feature=related[/media]
CHELLIE is offline  
Old 03-14-2013, 07:59 AM
  #9  
Barrymartin
New Member
 
Join Date: Mar 2013
Posts: 19
Default

This issue is the "Drive Gear Unit" It is the small gear just above the motors which is attached to the large gear. You will have seen several posts indicating that sometimes this gear shifts and does not engage the larger gear. In my case I looked and say that it was indeed trying to engage the larger gear, however the gear is stripped.
Hopefully on the older models there will be parts available for you to replace. The copter cannot work until the part is replaced.

Regards,
Barry Martin
Barrymartin is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nitro Blast
Events, Shows and Fun Fly's - Electric Airplanes
16
01-07-2013 06:55 AM
toolmanjh
Events, Shows and Fun Fly's - Electric Airplanes
2
07-09-2012 08:17 PM
old grump
General Electric Discussions
21
09-20-2011 12:32 AM
Saddlebum
General Electric Discussions
48
03-23-2011 07:21 AM
CPomeroy
Beginners
30
02-12-2011 09:45 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: Problem with my u810 fly wolf help!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.08279 seconds with 13 queries