NEAT 2009 Coverage Place to discuss NEAT 2009.

DX6I aileron connect issue

Old 10-11-2009, 06:36 AM
  #1  
Snoopy
New Member
Thread Starter
 
Join Date: Oct 2009
Location: sussex nj
Posts: 15
Default DX6I aileron connect issue

need help connecting the DSM2 AR6200 6-Channel Receiver Ultralite in my plane do i need a 'Y' connect for the ailerons? Thanks
Snoopy is offline  
Old 10-11-2009, 03:56 PM
  #2  
birdDog
Charging....
 
birdDog's Avatar
 
Join Date: Nov 2007
Location: Too close to Chicago.
Posts: 2,433
Default

Not sure with a Dx6I, but on the Dx7 you need to toggle the "flaperons" to on in the main setup menu (the one where you can edit the name and type of the model).
Then you simply plug the right aileron into the AIL channel and the left aileron into the AUX channel.
birdDog is offline  
Old 10-11-2009, 04:04 PM
  #3  
Snoopy
New Member
Thread Starter
 
Join Date: Oct 2009
Location: sussex nj
Posts: 15
Default

Thx. But I got it. I'm running the dx6 reciever with a dx5 transmitter. I did need the "y" cable. Thanks . Should have my e flite. Ultimate up in a day or two. Thanks again.
Snoopy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RacerX
Batteries & Chargers
5
07-09-2009 06:23 AM
swedendude
Power Systems
25
01-18-2009 02:08 AM
orwell
Batteries & Chargers
2
11-15-2007 03:22 PM
pebeo
RC Radios, Transmitters, Receivers, Servos, gyros
6
04-09-2007 09:22 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: DX6I aileron connect issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.07143 seconds with 15 queries