Support & Suggestions If you need tech support post your question here or site suggestions too.

Hello , Please don't kill the messager

Old 04-27-2008, 10:38 AM
  #1  
diverdon
Member
Thread Starter
 
diverdon's Avatar
 
Join Date: May 2007
Location: Jupiter , Fl.
Posts: 742
Default Hello , Please don't kill the messager

Hi . Really ... Just trying to help and also would like to use this GREAT Website myself ...

Message is ... The website is doing the "Can't open pages " thing again seems like the same thing as a couple of weeks ago .. If I open a topic page I cannot open one of the threads in that topic area it just keeps trying to load and doesn't ever get there ..

This has happened several times to me in the last two days ..On 2 differen't computers and at different times of the day..

I really love this website and am just trying to help ... If the problem is mine and not your's I am truely sorry for posting about it .. I just want to help fix things if I can .. Thank You Don J.
diverdon is offline  
Old 04-27-2008, 11:54 AM
  #2  
Don Sims
Administrator
 
Don Sims's Avatar
 
Join Date: Sep 2005
Location: Middle Tennessee
Posts: 14,007
Default

Don't sweat posting an issue Don. Unless Mike knows about a problem he can't look into it.
Don Sims is online now  
Old 04-27-2008, 01:33 PM
  #3  
Grasshopper
Some Assembly Required
 
Grasshopper's Avatar
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 12,070
Default

I think it's you and me Diverdon. Mine was doing it again too. Every time I clicked to go to another page in a thread, it would just sit there and never open. Mine seems OK yesterday and today.
Grasshopper is offline  
Old 04-28-2008, 03:26 PM
  #4  
Mike Parsons
Penguins still can't fly
 
Mike Parsons's Avatar
 
Join Date: Jul 2005
Location: Atlanta, Ga
Posts: 5,136
Default

Don, thanks for letting us know. Has it happened since? What OS and Browser are you using.
Mike Parsons is offline  
Old 04-29-2008, 03:18 AM
  #5  
diverdon
Member
Thread Starter
 
diverdon's Avatar
 
Join Date: May 2007
Location: Jupiter , Fl.
Posts: 742
Default

Hi Mike , Sorry to be such a pest ... Maybe it,s just my computer -ISP or something I have going on .. I actually hope so for your sake ...

It is still doin it not every time but maybe 1/2 the time.. I go to a topic like foamies or motors or crashes then try to open a post in there ... It starts to load the green stripe at the bottom of the page that says its loading goes up a little then stops .. a minnute or so later I just close the page and a .. "Send Error Report" question comes up I click yes and then I guess it sends a error message to Microsoft??

Anyhow I have windows XP and use internet explorer also have the comcast cable ISP normally REAL fast ..

Hope this helps and actually hope no one else is having this problem ... Thanks for listening , Don J.
diverdon is offline  
Old 04-29-2008, 03:34 AM
  #6  
Grasshopper
Some Assembly Required
 
Grasshopper's Avatar
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 12,070
Default

I was still seeing it at work today too. Exact same thing that Don described. Some threads just never would open.
Grasshopper is offline  
Old 04-29-2008, 01:56 PM
  #7  
Mike Parsons
Penguins still can't fly
 
Mike Parsons's Avatar
 
Join Date: Jul 2005
Location: Atlanta, Ga
Posts: 5,136
Default

Hmmmm. The latest thing I did was rework the Highslide code. I am going to disable it and if either or both of you can provide some feedback to see if it stopped. Not sure if that is it or not, but that is the last thing I did, so we'll go from there.
Mike Parsons is offline  
Old 04-29-2008, 02:29 PM
  #8  
Lieutenant Loughead
UNCLUB OWNER
 
Lieutenant Loughead's Avatar
 
Join Date: Jul 2007
Location: Oklahoma
Posts: 4,406
Default

Hey Mike -- that fixed MY problem!!!
Lieutenant Loughead is offline  
Old 04-29-2008, 09:31 PM
  #9  
diverdon
Member
Thread Starter
 
diverdon's Avatar
 
Join Date: May 2007
Location: Jupiter , Fl.
Posts: 742
Default

Hello Mike ,
Thank You soooooo much for the fix .. I really like this web site and when you can't "Surf" it life is sorta missing something ...

I just spent 15 minnutes clicking away and had zero problems .. I use a cable modem so it's fast and this site keeps up with it totally ...

Thanks Again ... REALLY!!!! ... Don J.
diverdon is offline  
Old 04-30-2008, 01:11 AM
  #10  
Mike Parsons
Penguins still can't fly
 
Mike Parsons's Avatar
 
Join Date: Jul 2005
Location: Atlanta, Ga
Posts: 5,136
Default

Cool. Let me know if it acts up again. I will leave it disabled until I can work out the bugs. Ill forwarn before I try and fold it in again.
Mike Parsons is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
max2112
Crash and Safety Forum
39
02-18-2009 03:56 AM
soundbound
E-Flite Helicopters
2
07-31-2008 01:40 AM
Glacier Girl
Electric Ducted Fan Jets
20
06-18-2008 05:08 PM
FlyingMonkey
Off Topic Chit Chat
25
11-26-2007 07:43 PM
215 chief
Standard & Large E-Heli Talk
5
01-31-2006 05:57 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: Hello , Please don't kill the messager


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.09668 seconds with 13 queries