Flight Simulators Discuss computer flight simulators here

USB Cable help!

Old 11-17-2008, 08:12 PM
  #1  
Buck Rogers
Member
Thread Starter
 
Join Date: Apr 2007
Location: Bristol, UK
Posts: 511
Default USB Cable help!

I have a GWFSM002 USB cable to connect my DX6i to my computer. The computer sems to see the cable ok but when I plug in my TX the sticks have no effect - I cannot calibrate the TX either, its completely dead.

Can anyone confirm if this is the right cable for my TX?

If it is, what could be wrong?
Buck Rogers is offline  
Old 11-17-2008, 11:09 PM
  #2  
slipstick
Super Contributor
 
Join Date: Oct 2005
Location: N.Staffs, UK
Posts: 2,350
Default

You should really have the JR version GWFSM002B with the 1/8th in MONO plug.

I've heard that the stereo plugs might work but I've never tried one.

BTW you do know that you must NOT switch the DX6i on ?

Steve
slipstick is offline  
Old 11-17-2008, 11:50 PM
  #3  
Buck Rogers
Member
Thread Starter
 
Join Date: Apr 2007
Location: Bristol, UK
Posts: 511
Default

Originally Posted by slipstick View Post
You should really have the JR version GWFSM002B with the 1/8th in MONO plug.

I've heard that the stereo plugs might work but I've never tried one.

BTW you do know that you must NOT switch the DX6i on ?

Steve
I think you're right, I seem to have the cable with the stereo plug, I'll have to get it changed to the mono plug type - I strongly suspect the stereo plug version does not work.


Thanks.
Buck Rogers is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
atomicmak
Flight Simulators
3
08-20-2008 07:50 PM
Sproket
Flight Simulators
7
04-09-2008 07:24 PM
Murocflyer
Radio Equipment For Sale & WTB
0
02-25-2008 02:50 AM
seiser01
Beginners
9
08-10-2007 05:57 PM
Heidelberg Germany Flyer
Flight Simulators
33
10-18-2006 02:35 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Quick Reply: USB Cable help!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.

Page generated in 0.07263 seconds with 13 queries